Puzzle game

Edit Package knetwalk
https://apps.kde.org/knetwalk

Turn the board pieces to get all computers connected.

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000509 509 Bytes
knetwalk.changes 0000053839 52.6 KB
knetwalk.spec 0000002686 2.62 KB
Comments 1

Fabian Vogt's avatar

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install knetwalk-19.03.60git.20190224T031356~fd847e7-53.3.i586:
  package knetwalk-19.03.60git.20190224T031356~fd847e7-53.3.i586 requires libKF5KDEGames.so.7, but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.i586 requires libKF5Declarative.so.5, but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.i586
    (we have libQt5Core5-5.12.2-1.1.i586)

can't install knetwalk-19.03.60git.20190224T031356~fd847e7-53.3.x86_64:
  package knetwalk-19.03.60git.20190224T031356~fd847e7-53.3.x86_64 requires libKF5KDEGames.so.7()(64bit), but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.x86_64
    (we have libQt5Core5-5.12.2-1.1.x86_64)
openSUSE Build Service is sponsored by