Refresh
Refresh
Source Files
Filename Size Changed Actions
_service 0000000511 511 Bytes about 2 months
konqueror.changes 0000023868 23.3 KB 3 months
konqueror.spec 0000010508 10.3 KB 2 months
Comments for konqueror 1

Fabian Vogt's avatar

favogt wrote over 1 year ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install konqueror-19.03.60git.20190308T030406~d9601a7da-114.3.i586:
  package konqueror-19.03.60git.20190308T030406~d9601a7da-114.3.i586 requires libKF5KCMUtils.so.5, but none of the providers can be installed
  package libKF5KCMUtils5-5.56.0git.20190309T093908~6e3d4ad-29.2.i586 requires libKF5Declarative.so.5, but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.i586
    (we have libQt5Core5-5.12.2-1.1.i586)

can't install konqueror-19.03.60git.20190308T030406~d9601a7da-114.3.x86_64:
  package konqueror-19.03.60git.20190308T030406~d9601a7da-114.3.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
  package libKF5KCMUtils5-5.56.0git.20190309T093908~6e3d4ad-29.2.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.x86_64
    (we have libQt5Core5-5.12.2-1.1.x86_64)

can't install konqueror-devel-19.03.60git.20190308T030406~d9601a7da-114.3.i586:
  package konqueror-19.03.60git.20190308T030406~d9601a7da-114.3.i586 requires libKF5KCMUtils.so.5, but none of the providers can be installed
  package konqueror-devel-19.03.60git.20190308T030406~d9601a7da-114.3.i586 requires konqueror = 19.03.60git.20190308T030406~d9601a7da, but none of the providers can be installed
  package libKF5KCMUtils5-5.56.0git.20190309T093908~6e3d4ad-29.2.i586 requires libKF5Declarative.so.5, but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.i586
    (we have libQt5Core5-5.12.2-1.1.i586)

can't install konqueror-devel-19.03.60git.20190308T030406~d9601a7da-114.3.x86_64:
  package konqueror-19.03.60git.20190308T030406~d9601a7da-114.3.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
  package konqueror-devel-19.03.60git.20190308T030406~d9601a7da-114.3.x86_64 requires konqueror = 19.03.60git.20190308T030406~d9601a7da, but none of the providers can be installed
  package libKF5KCMUtils5-5.56.0git.20190309T093908~6e3d4ad-29.2.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.x86_64
    (we have libQt5Core5-5.12.2-1.1.x86_64)

can't install konqueror-plugins-19.03.60git.20190308T030406~d9601a7da-114.3.i586:
  package konqueror-19.03.60git.20190308T030406~d9601a7da-114.3.i586 requires libKF5KCMUtils.so.5, but none of the providers can be installed
  package konqueror-plugins-19.03.60git.20190308T030406~d9601a7da-114.3.i586 requires konqueror = 19.03.60git.20190308T030406~d9601a7da, but none of the providers can be installed
  package libKF5KCMUtils5-5.56.0git.20190309T093908~6e3d4ad-29.2.i586 requires libKF5Declarative.so.5, but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.i586
    (we have libQt5Core5-5.12.2-1.1.i586)

can't install konqueror-plugins-19.03.60git.20190308T030406~d9601a7da-114.3.x86_64:
  package konqueror-19.03.60git.20190308T030406~d9601a7da-114.3.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
  package konqueror-plugins-19.03.60git.20190308T030406~d9601a7da-114.3.x86_64 requires konqueror = 19.03.60git.20190308T030406~d9601a7da, but none of the providers can be installed
  package libKF5KCMUtils5-5.56.0git.20190309T093908~6e3d4ad-29.2.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.x86_64
    (we have libQt5Core5-5.12.2-1.1.x86_64)