Edit Package konsole

KDE Terminal

https://apps.kde.org/konsole

Konsole is a terminal emulator for the K Desktop Environment.

Refresh
Refresh
Source Files
Filename Size Changed
Root_Shell.profile 0000000217 217 Bytes over 6 years
_service 0000000511 511 Bytes over 1 year
konsole.changes 0000105323 103 KB 4 months
konsole.spec 0000006104 5.96 KB 4 months
konsolesu.desktop 0000000301 301 Bytes about 10 years
utilities-terminal-su-128.png 0000003786 3.7 KB almost 11 years
utilities-terminal-su-16.png 0000000488 488 Bytes almost 11 years
utilities-terminal-su-22.png 0000000753 753 Bytes almost 11 years
utilities-terminal-su-32.png 0000000863 863 Bytes almost 11 years
utilities-terminal-su-48.png 0000001552 1.52 KB almost 11 years
utilities-terminal-su-64.png 0000001951 1.91 KB almost 11 years
Comments 1

Fabian Vogt's avatar

favogt wrote about 3 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install konsole-18.11.70git.20180923T190700~99f233b9-184.1.i586:
  package konsole-18.11.70git.20180923T190700~99f233b9-184.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install konsole-18.11.70git.20180923T190700~99f233b9-184.1.x86_64:
  package konsole-18.11.70git.20180923T190700~99f233b9-184.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.x86_64

can't install konsole-part-18.11.70git.20180923T190700~99f233b9-184.1.i586:
  package konsole-part-18.11.70git.20180923T190700~99f233b9-184.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install konsole-part-18.11.70git.20180923T190700~99f233b9-184.1.x86_64:
  package konsole-part-18.11.70git.20180923T190700~99f233b9-184.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.x86_64
openSUSE Build Service is sponsored by