Edit Package kopete

Instant Messenger

https://apps.kde.org/kopete

Kopete is the KDE instant messenger and supports multiple protocols.

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000508 508 Bytes 12 months
kopete.changes 0000076175 74.4 KB 15 days
kopete.spec 0000004886 4.77 KB 20 days
Comments for kopete 1

Fabian Vogt's avatar

favogt wrote about 2 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install kopete-19.03.60git.20190310T032402~4110bd231-77.2.i586:
  package kopete-19.03.60git.20190310T032402~4110bd231-77.2.i586 requires libKF5KCMUtils.so.5, but none of the providers can be installed
  package libKF5KCMUtils5-5.56.0git.20190309T093908~6e3d4ad-29.2.i586 requires libKF5Declarative.so.5, but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.i586
    (we have libQt5Core5-5.12.2-1.1.i586)

can't install kopete-19.03.60git.20190310T032402~4110bd231-77.2.x86_64:
  package kopete-19.03.60git.20190310T032402~4110bd231-77.2.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
  package libKF5KCMUtils5-5.56.0git.20190309T093908~6e3d4ad-29.2.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.x86_64
    (we have libQt5Core5-5.12.2-1.1.x86_64)

can't install kopete-devel-19.03.60git.20190310T032402~4110bd231-77.2.i586:
  package kopete-19.03.60git.20190310T032402~4110bd231-77.2.i586 requires libKF5KCMUtils.so.5, but none of the providers can be installed
  package kopete-devel-19.03.60git.20190310T032402~4110bd231-77.2.i586 requires kopete >= 19.03.60git.20190310T032402~4110bd231, but none of the providers can be installed
  package libKF5KCMUtils5-5.56.0git.20190309T093908~6e3d4ad-29.2.i586 requires libKF5Declarative.so.5, but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.i586
    (we have libQt5Core5-5.12.2-1.1.i586)

can't install kopete-devel-19.03.60git.20190310T032402~4110bd231-77.2.x86_64:
  package kopete-19.03.60git.20190310T032402~4110bd231-77.2.x86_64 requires libKF5KCMUtils.so.5()(64bit), but none of the providers can be installed
  package kopete-devel-19.03.60git.20190310T032402~4110bd231-77.2.x86_64 requires kopete >= 19.03.60git.20190310T032402~4110bd231, but none of the providers can be installed
  package libKF5KCMUtils5-5.56.0git.20190309T093908~6e3d4ad-29.2.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.x86_64
    (we have libQt5Core5-5.12.2-1.1.x86_64)
openSUSE Build Service is sponsored by