Edit Package kpat

Patience card game

https://apps.kde.org/kpat

KPatience is a collection of various patience games known all over the
world. It includes Klondike, Freecell, Yukon, Forty and Eight and many
more. The game has nice graphics and many different carddecks.

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000504 504 Bytes about 1 year
kpat.changes 0000045259 44.2 KB 3 months
kpat.spec 0000004011 3.92 KB 4 months
Comments for kpat 1

Fabian Vogt's avatar

favogt wrote over 2 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install kpat-19.03.60git.20190308T140813~247f710-87.2.i586:
  package kpat-19.03.60git.20190308T140813~247f710-87.2.i586 requires libKF5KDEGames.so.7, but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.i586 requires libKF5Declarative.so.5, but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.i586
    (we have libQt5Core5-5.12.2-1.1.i586)

can't install kpat-19.03.60git.20190308T140813~247f710-87.2.x86_64:
  package kpat-19.03.60git.20190308T140813~247f710-87.2.x86_64 requires libKF5KDEGames.so.7()(64bit), but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.x86_64
    (we have libQt5Core5-5.12.2-1.1.x86_64)
openSUSE Build Service is sponsored by