Edit Package ksirk

Risk-like game by KDE

https://apps.kde.org/ksirk

KsirK is a computerized version of a well known strategy game.

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000506 506 Bytes over 2 years
ksirk.changes 0000047893 46.8 KB 4 months
ksirk.spec 0000003586 3.5 KB 4 months
Comments 1

Fabian Vogt's avatar

favogt wrote over 3 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install ksirk-19.03.60git.20190113T165902~0ca9f25-59.8.i586:
  package ksirk-19.03.60git.20190113T165902~0ca9f25-59.8.i586 requires libKF5KDEGames.so.7, but none of the providers can be installed
  package ksirk-19.03.60git.20190113T165902~0ca9f25-59.8.i586 requires libKF5KDEGamesPrivate.so.1, but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.i586 requires libKF5Declarative.so.5, but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.i586
    (we have libQt5Core5-5.12.2-1.1.i586)

can't install ksirk-19.03.60git.20190113T165902~0ca9f25-59.8.x86_64:
  package ksirk-19.03.60git.20190113T165902~0ca9f25-59.8.x86_64 requires libKF5KDEGames.so.7()(64bit), but none of the providers can be installed
  package ksirk-19.03.60git.20190113T165902~0ca9f25-59.8.x86_64 requires libKF5KDEGamesPrivate.so.1()(64bit), but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.x86_64
    (we have libQt5Core5-5.12.2-1.1.x86_64)
openSUSE Build Service is sponsored by