Edit Package kwordquiz

Vocabulary Trainer

https://apps.kde.org/kwordquiz

A flashcard and vocabulary learning program.

  • Download package
  • osc -A https://api.opensuse.org checkout KDE:Unstable:Applications/kwordquiz && cd $_
  • Create Badge
Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000513 513 Bytes over 2 years
kwordquiz.changes 0000088728 86.6 KB 2 months
kwordquiz.spec 0000002976 2.91 KB 2 months
Comments 1

Fabian Vogt's avatar

favogt wrote over 4 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install kwordquiz-18.11.70git.20180813T095249~7678d92-9.1.i586:
  package kwordquiz-18.11.70git.20180813T095249~7678d92-9.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install kwordquiz-18.11.70git.20180813T095249~7678d92-9.1.x86_64:
  package kwordquiz-18.11.70git.20180813T095249~7678d92-9.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.x86_64
openSUSE Build Service is sponsored by