Edit Package lskat

German Skat game

https://apps.kde.org/lskat

Lieutenant Skat is a nice two player card game which follows the rules
for the German game (Offiziers)-Skat. The program includes many
different carddecks to choose. A computer opponent can play for any of
the players.

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000505 505 Bytes about 1 year
lskat.changes 0000041145 40.2 KB 26 days
lskat.spec 0000002907 2.84 KB about 1 month
Comments for lskat 1

Fabian Vogt's avatar

favogt wrote about 2 years ago

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install lskat-19.03.60git.20190227T081620~85a08e8-33.2.i586:
  package lskat-19.03.60git.20190227T081620~85a08e8-33.2.i586 requires libKF5KDEGames.so.7, but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.i586 requires libKF5Declarative.so.5, but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.i586
    (we have libQt5Core5-5.12.2-1.1.i586)

can't install lskat-19.03.60git.20190227T081620~85a08e8-33.2.x86_64:
  package lskat-19.03.60git.20190227T081620~85a08e8-33.2.x86_64 requires libKF5KDEGames.so.7()(64bit), but none of the providers can be installed
  package libkf5kdegames6-19.03.60git.20190314T131459~29123149-28.1.x86_64 requires libKF5Declarative.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core5 = 5.12.1 needed by libKF5Declarative5-5.56.0git.20190313T155315~72f438f-30.1.x86_64
    (we have libQt5Core5-5.12.2-1.1.x86_64)
openSUSE Build Service is sponsored by