Jigsaw puzzle game

Edit Package palapeli
https://apps.kde.org/palapeli

Palapeli is a jigsaw puzzle game. Unlike other games in that genre, you are not
limited to aligning pieces on imaginary grids. The pieces are freely moveable.
Also, Palapeli features real persistency, i.e. everything you do is saved on
your disk immediately.

Refresh
Refresh
Source Files
Filename Size Changed
_service 0000000510 510 Bytes
palapeli.changes 0000056974 55.6 KB
palapeli.spec 0000004143 4.05 KB
Comments 1

Fabian Vogt's avatar

This package has installation issues and may not be installable from the KDE_Unstable_Frameworks_openSUSE_Factory repository:

can't install palapeli-18.11.70git.20180922T060536~0e34818-11.1.i586:
  package palapeli-18.11.70git.20180922T060536~0e34818-11.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install palapeli-18.11.70git.20180922T060536~0e34818-11.1.x86_64:
  package palapeli-18.11.70git.20180922T060536~0e34818-11.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.x86_64

can't install palapeli-data-18.11.70git.20180922T060536~0e34818-11.1.noarch:
  package palapeli-data-18.11.70git.20180922T060536~0e34818-11.1.noarch requires palapeli = 18.11.70git.20180922T060536~0e34818, but none of the providers can be installed
  package palapeli-18.11.70git.20180922T060536~0e34818-11.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install palapeli-data-18.11.70git.20180922T060536~0e34818-11.1.noarch:
  package palapeli-data-18.11.70git.20180922T060536~0e34818-11.1.noarch requires palapeli = 18.11.70git.20180922T060536~0e34818, but none of the providers can be installed
  package palapeli-18.11.70git.20180922T060536~0e34818-11.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.x86_64

can't install palapeli-devel-18.11.70git.20180922T060536~0e34818-11.1.i586:
  package palapeli-devel-18.11.70git.20180922T060536~0e34818-11.1.i586 requires palapeli = 18.11.70git.20180922T060536~0e34818, but none of the providers can be installed
  package palapeli-18.11.70git.20180922T060536~0e34818-11.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.i586

can't install palapeli-devel-18.11.70git.20180922T060536~0e34818-11.1.x86_64:
  package palapeli-devel-18.11.70git.20180922T060536~0e34818-11.1.x86_64 requires palapeli = 18.11.70git.20180922T060536~0e34818, but none of the providers can be installed
  package palapeli-18.11.70git.20180922T060536~0e34818-11.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.50.0git.20180914T220741~808b862-14.2.x86_64
openSUSE Build Service is sponsored by