Set of QtQuick components

http://www.kde.org/

QtQuick plugins to build user interfaces based on the KDE UX guidelines.

Refresh
Refresh
Source Files
Filename Size Changed Actions
_service 0000000420 420 Bytes about 3 years
kirigami.changes 0000001573 1.54 KB 3 days
kirigami.spec 0000002353 2.3 KB 3 days
Comments for kirigami 1

Fabian Vogt's avatar

favogt wrote 3 months ago

This package has installation issues and may not be installable from the openSUSE_Factory repository:

can't install kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586:
  nothing provides libc.so.6 needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libstdc++.so.6 needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586

can't install kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64:
  nothing provides libc.so.6()(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64

can't install kirigami-devel-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586:
  package kirigami-devel-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586 requires kirigami = 1.1.90git~20170620T054553~81cd6158, but none of the providers can be installed
  nothing provides libc.so.6 needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libstdc++.so.6 needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.i586

can't install kirigami-devel-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64:
  package kirigami-devel-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64 requires kirigami = 1.1.90git~20170620T054553~81cd6158, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by kirigami-1.1.90git~20170620T054553~81cd6158-ku.1035.1.x86_64