A new user interface for you! Read more...

kdepim-apps-libs

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed Actions
kdepim-apps-libs-19.04.3.tar.xz 0000086144 84.1 KB 8 days
kdepim-apps-libs.changes 0000018582 18.1 KB 1 day
kdepim-apps-libs.spec 0000003930 3.84 KB 1 day
Comments for kdepim-apps-libs 1

Repo Checker

repo-checker wrote over 1 year ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install kdepim-apps-libs-devel-17.12.2-lp150.1.1.x86_64:
  package libQt5Core-devel-5.9.4-lp150.1.1.x86_64 requires libqt5-qtbase-common-devel = 5.9.4, but none of the providers can be installed
  package grantlee5-devel-5.1.0-lp150.1.10.x86_64 requires pkgconfig(Qt5Core), but none of the providers can be installed
  package libqt5-qtbase-common-devel-5.9.4-lp150.1.1.x86_64 requires gcc-c++, but none of the providers can be installed
  package kdepim-apps-libs-devel-17.12.2-lp150.1.1.x86_64 requires grantlee5-devel, but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64