A new user interface for you! Read more...

kopete

No description set
Refresh
Refresh
Source Files
Filename Size Changed Actions
fix-build-with-gcc48.patch 0000001897 1.85 KB over 1 year
kopete-19.04.3.tar.xz 0009361392 8.93 MB 8 days
kopete.changes 0000066106 64.6 KB 8 days
kopete.spec 0000004741 4.63 KB 8 days
Comments for kopete 2

Repo Checker

repo-checker wrote over 1 year ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install kopete-devel-17.08.3-lp150.1.3.x86_64:
  package libakonadiprotocolinternals-devel-1.13.0-lp150.3.5.x86_64 requires libqt4-devel >= 4.8.7, but none of the providers can be installed
  package libakonadiprotocolinternals-devel-1.13.0-lp150.3.5.x86_64 requires pkgconfig(QtCore), but none of the providers can be installed
  package libakonadiprotocolinternals-devel-1.13.0-lp150.3.5.x86_64 requires pkgconfig(QtDBus), but none of the providers can be installed
  package libakonadiprotocolinternals-devel-1.13.0-lp150.3.5.x86_64 requires pkgconfig(QtSql), but none of the providers can be installed
  package libkdepimlibs4-devel-4.14.10-lp150.2.8.x86_64 requires libakonadiprotocolinternals-devel, but none of the providers can be installed
  package libqt4-devel-4.8.7-lp150.6.5.x86_64 requires c++_compiler, but none of the providers can be installed
  package kopete-devel-17.08.3-lp150.1.3.x86_64 requires libkdepimlibs4-devel, but none of the providers can be installed
  package gcc-c++-7-lp150.1.27.x86_64 requires gcc7-c++, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-c++-7.3.0+r257042-lp150.1.3.x86_64

Repo Checker

repo-checker wrote 10 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install kopete-18.08.1-1.1.i586:
  package kopete-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install kopete-18.08.1-1.1.x86_64:
  package kopete-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install kopete-devel-18.08.1-1.1.i586:
  package kopete-devel-18.08.1-1.1.i586 requires kopete >= 18.08.1, but none of the providers can be installed
  package kopete-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install kopete-devel-18.08.1-1.1.x86_64:
  package kopete-devel-18.08.1-1.1.x86_64 requires kopete >= 18.08.1, but none of the providers can be installed
  package kopete-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64

can't install kopete-lang-18.08.1-1.1.noarch:
  package kopete-lang-18.08.1-1.1.noarch requires kopete = 18.08.1, but none of the providers can be installed
  package kopete-18.08.1-1.1.i586 requires libKF5XmlGui.so.5, but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API) needed by libKF5XmlGui5-5.49.0-1.1.i586

can't install kopete-lang-18.08.1-1.1.noarch:
  package kopete-lang-18.08.1-1.1.noarch requires kopete = 18.08.1, but none of the providers can be installed
  package kopete-18.08.1-1.1.x86_64 requires libKF5XmlGui.so.5()(64bit), but none of the providers can be installed
  nothing provides libQt5Core.so.5(Qt_5.11.1_PRIVATE_API)(64bit) needed by libKF5XmlGui5-5.49.0-1.1.x86_64