LogoopenSUSE Build Service > Projects
Sign Up | Log In

ghc-mintty

No description set

Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
ghc-mintty.changes 1.03 KB 3 months ago Download File
ghc-mintty.spec 2.68 KB 8 days ago Download File
mintty-0.1.2.tar.gz 6.78 KB 5 months ago Download File

Comments for devel:languages:haskell (1)

repo-checker wrote 8 months ago

The version of this package in openSUSE:Leap:15.0 has installation issues and may not be installable:

can't install ghc-mintty-devel-0.1.1-lp150.1.4.x86_64:
  package ghc-compiler-8.0.2-lp150.1.10.x86_64 requires gcc, but none of the providers can be installed
  package ghc-mintty-devel-0.1.1-lp150.1.4.x86_64 requires ghc-compiler = 8.0.2, but none of the providers can be installed
  package gcc-7-lp150.1.27.x86_64 requires gcc7, but none of the providers can be installed
  nothing provides libmpfr.so.4()(64bit) needed by gcc7-7.3.0+r257042-lp150.1.3.x86_64

Login required, please login or signup in order to comment