Edit Package AppStream

AppStream

No description set
Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed
Comments for AppStream 1

Fabian Vogt's avatar

favogt wrote over 1 year ago

This package has installation issues and may not be installable from the openSUSE_Factory repository:

can't install AppStream-0.12.7-ku.61.3.i586:
  nothing provides libc.so.6 needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides /bin/sh needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libgio-2.0.so.0 needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libglib-2.0.so.0 needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libgobject-2.0.so.0 needed by AppStream-0.12.7-ku.61.3.i586

can't install AppStream-0.12.7-ku.61.3.x86_64:
  nothing provides libc.so.6()(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides /bin/sh needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libgio-2.0.so.0()(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64

can't install AppStream-devel-0.12.7-ku.61.3.i586:
  nothing provides pkgconfig(glib-2.0) >= 2.54 needed by AppStream-devel-0.12.7-ku.61.3.i586
  nothing provides pkgconfig(gobject-2.0) >= 2.54 needed by AppStream-devel-0.12.7-ku.61.3.i586
  nothing provides /usr/bin/pkg-config needed by AppStream-devel-0.12.7-ku.61.3.i586
  nothing provides pkgconfig(gio-2.0) needed by AppStream-devel-0.12.7-ku.61.3.i586

can't install AppStream-devel-0.12.7-ku.61.3.x86_64:
  nothing provides pkgconfig(glib-2.0) >= 2.54 needed by AppStream-devel-0.12.7-ku.61.3.x86_64
  nothing provides pkgconfig(gobject-2.0) >= 2.54 needed by AppStream-devel-0.12.7-ku.61.3.x86_64
  nothing provides /usr/bin/pkg-config needed by AppStream-devel-0.12.7-ku.61.3.x86_64
  nothing provides pkgconfig(gio-2.0) needed by AppStream-devel-0.12.7-ku.61.3.x86_64

can't install AppStream-lang-0.12.7-ku.61.3.noarch:
  package AppStream-lang-0.12.7-ku.61.3.noarch requires AppStream = 0.12.7, but none of the providers can be installed
  nothing provides libc.so.6 needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides /bin/sh needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.3.4) needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libgio-2.0.so.0 needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libglib-2.0.so.0 needed by AppStream-0.12.7-ku.61.3.i586
  nothing provides libgobject-2.0.so.0 needed by AppStream-0.12.7-ku.61.3.i586

can't install AppStream-lang-0.12.7-ku.61.3.noarch:
  package AppStream-lang-0.12.7-ku.61.3.noarch requires AppStream = 0.12.7, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides /bin/sh needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.3.4)(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libgio-2.0.so.0()(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by AppStream-0.12.7-ku.61.3.x86_64

can't install libAppStreamQt-devel-0.12.7-ku.61.3.i586:
  package libAppStreamQt-devel-0.12.7-ku.61.3.i586 requires libAppStreamQt2 = 0.12.7, but none of the providers can be installed
  nothing provides libc.so.6 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libgcc_s.so.1 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libstdc++.so.6 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides /sbin/ldconfig needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libgio-2.0.so.0 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libglib-2.0.so.0 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libgobject-2.0.so.0 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by libAppStreamQt2-0.12.7-ku.61.3.i586

can't install libAppStreamQt-devel-0.12.7-ku.61.3.x86_64:
  package libAppStreamQt-devel-0.12.7-ku.61.3.x86_64 requires libAppStreamQt2 = 0.12.7, but none of the providers can be installed
  nothing provides libc.so.6()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides /sbin/ldconfig needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libgio-2.0.so.0()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64

can't install libAppStreamQt2-0.12.7-ku.61.3.i586:
  nothing provides libc.so.6 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libgcc_s.so.1 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libgcc_s.so.1(GCC_3.0) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libstdc++.so.6 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libstdc++.so.6(CXXABI_1.3) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libstdc++.so.6(GLIBCXX_3.4) needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides /sbin/ldconfig needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libgio-2.0.so.0 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libglib-2.0.so.0 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libgobject-2.0.so.0 needed by libAppStreamQt2-0.12.7-ku.61.3.i586
  nothing provides libstdc++.so.6(CXXABI_1.3.9) needed by libAppStreamQt2-0.12.7-ku.61.3.i586

can't install libAppStreamQt2-0.12.7-ku.61.3.x86_64:
  nothing provides libc.so.6()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libstdc++.so.6()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libstdc++.so.6(GLIBCXX_3.4)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libgcc_s.so.1()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libgcc_s.so.1(GCC_3.0)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides /sbin/ldconfig needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libstdc++.so.6(CXXABI_1.3.9)(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libgio-2.0.so.0()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by libAppStreamQt2-0.12.7-ku.61.3.x86_64

can't install libappstream4-0.12.7-ku.61.3.i586:
  nothing provides libc.so.6 needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.0) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.1.3) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.4) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.7) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.1) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.2) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides /sbin/ldconfig needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libgio-2.0.so.0 needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libglib-2.0.so.0 needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libgobject-2.0.so.0 needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libxml2.so.2 needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libxml2.so.2(LIBXML2_2.4.30) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libxml2.so.2(LIBXML2_2.6.0) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libc.so.6(GLIBC_2.2.3) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides liblmdb-0.9.23.so needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libxml2.so.2(LIBXML2_2.6.23) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libxml2.so.2(LIBXML2_2.6.8) needed by libappstream4-0.12.7-ku.61.3.i586
  nothing provides libyaml-0.so.2 needed by libappstream4-0.12.7-ku.61.3.i586

can't install libappstream4-0.12.7-ku.61.3.x86_64:
  nothing provides libc.so.6()(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.14)(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.2.5)(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.4)(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides /sbin/ldconfig needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides liblmdb-0.9.23.so()(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libc.so.6(GLIBC_2.7)(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libgio-2.0.so.0()(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libglib-2.0.so.0()(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libgobject-2.0.so.0()(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libxml2.so.2()(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libxml2.so.2(LIBXML2_2.4.30)(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libxml2.so.2(LIBXML2_2.6.0)(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libxml2.so.2(LIBXML2_2.6.23)(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libxml2.so.2(LIBXML2_2.6.8)(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64
  nothing provides libyaml-0.so.2()(64bit) needed by libappstream4-0.12.7-ku.61.3.x86_64

can't install typelib-1_0-AppStream-1.0-0.12.7-ku.61.3.i586:
  nothing provides typelib(GLib) = 2.0 needed by typelib-1_0-AppStream-1.0-0.12.7-ku.61.3.i586
  nothing provides typelib(GObject) = 2.0 needed by typelib-1_0-AppStream-1.0-0.12.7-ku.61.3.i586
  nothing provides typelib(Gio) = 2.0 needed by typelib-1_0-AppStream-1.0-0.12.7-ku.61.3.i586

can't install typelib-1_0-AppStream-1.0-0.12.7-ku.61.3.x86_64:
  nothing provides typelib(GLib) = 2.0 needed by typelib-1_0-AppStream-1.0-0.12.7-ku.61.3.x86_64
  nothing provides typelib(GObject) = 2.0 needed by typelib-1_0-AppStream-1.0-0.12.7-ku.61.3.x86_64
  nothing provides typelib(Gio) = 2.0 needed by typelib-1_0-AppStream-1.0-0.12.7-ku.61.3.x86_64
openSUSE Build Service is sponsored by