A PostgreSQL database adapter for Python 3

Edit Package python3-psycopg2

NOTE: RHEL native but requires >= 2.8.4
Psycopg is the most popular PostgreSQL adapter for the Python
programming language. At its core it fully implements the Python DB
API 2.0 specifications. Several extensions allow access to many of the
features offered by PostgreSQL.

https://bugzilla.redhat.com/show_bug.cgi?id=1989118

Part of RHEL9 AppStream

Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed
_service 0000000330 330 Bytes
psycopg2-2.9.1.tar.gz 0000379972 371 KB
python-psycopg2.spec 0000022753 22.2 KB
Comments 0
openSUSE Build Service is sponsored by