Edit Package emacs-native-comp

GNU Emacs Base Package

Basic package for the GNU Emacs editor. Requires emacs-x11 or
emacs-nox.

Refresh
Refresh
Source Files (show merged sources derived from linked package)
Filename Size Changed
_service 0000000385 385 Bytes over 1 year
check-build.sh 0000000592 592 Bytes over 4 years
dot.gnu-emacs 0000018517 18.1 KB over 7 years
emacs-24.1-ps-mule.patch 0000001729 1.69 KB almost 5 years
emacs-24.3-x11r7.patch 0000000979 979 Bytes almost 5 years
emacs-24.4-ps-bdf.patch 0000000727 727 Bytes about 3 years
emacs-25.3-xft4x11.patch 0000001002 1002 Bytes about 2 years
emacs-25.3.dif 0000026242 25.6 KB 15 days
emacs-rpmlintrc 0000000480 480 Bytes about 8 years
emacs.changes 0000100270 97.9 KB 15 days
emacs.sh 0000004334 4.23 KB about 4 years
emacs.spec 0000032284 31.5 KB 23 days
emacs.test 0000000490 490 Bytes about 14 years
pdump.patch 0000000451 451 Bytes about 2 months
site-lisp.tar.bz2 0000051723 50.5 KB about 9 years
Comments for emacs-native-comp 2

Martin Jungblut's avatar

martinjungblut wrote about 1 month ago

Thank you so much for this! Do you plan on maintaining it?


erefd's avatar

zzndb001 wrote about 1 month ago

It just a link package with little compilation configuration change, and I'm not familiar with Emacs related packages packaging at all. Request upstream (AndreasSchwab's emacs master) build with native compilation perhaps better after the change of gcc11 merged into Factory.

But you can still use this package if you like. I will not delete it before finding a better/official one built with native compilation.

openSUSE Build Service is sponsored by