Fake libiberty-dev package to trick OBS dependencies

In Ubuntu 14.04 the -liberty library was split off into a separate package called libiberty-dev. This needs to be prereq'ed at build time to enable NovaProva's test executables to link. But there's no apparent way to do this conditionally on Ubuntu version (unlike in .spec files). The solution is to create this dummy libiberty-dev package which contains nothing of note, which will be built and installed on all the supported Ubuntu versions before 14.04.

Refresh
Refresh
Source Files
Filename Size Changed Actions
debian.changelog 0000000118 118 Bytes almost 5 years
debian.control 0000000260 260 Bytes almost 5 years
debian.rules 0000001313 1.28 KB almost 5 years
libiberty-dev-1.0.tar.gz 0000000286 286 Bytes almost 5 years
libiberty-dev.dsc 0000000243 243 Bytes almost 5 years
Comments for libiberty-dev 0