LogoopenSUSE Build Service > Projects > home:popinet > mpi-selector
Sign Up | Log In

Tool to provide defaults for which MPI implementation to use

This package is based on the package 'mpi-selector' from project 'openSUSE:Factory'.

A simple tool that allows system administrators to set a site-wide
default for which MPI implementation is to be used, but also allow
users to set their own defaults MPI implementation, thereby overriding
the site-wide default.

The default can be changed easily via the mpi-selector command --
editing of shell startup files is not required.

Source Files (show unmerged sources)

Filename Size Changed Actions
mpi-selector-1.0.3.tar.gz 52.5 KB over 2 years ago Download File
mpi-selector-no_bang_line.patch 754 Bytes almost 5 years ago Download File
mpi-selector-perl_path.patch 332 Bytes over 5 years ago Download File
mpi-selector.changes 2.51 KB over 1 year ago Download File
mpi-selector.spec 1.99 KB over 2 years ago Download File

Latest Revision

Stephane Popinet Stephane Popinet (popinet) committed over 5 years ago (revision 1)

Comments for home:popinet (0)