OBS Studio

Requires an a video driver that supports at least openGL 3.2.
May not run with the proprietary AMD fglrx (Catalyst) Driver.

Refresh
Refresh
Source Files
Filename Size Changed
obs-studio_25.0.8+dfsg1-0.1~obs.debian.tar.xz 0000029556 28.9 KB 9 months
obs-studio_25.0.8+dfsg1-0.1~obs.dsc 0000002251 2.2 KB 9 months
obs-studio_25.0.8+dfsg1.orig.tar.xz 0005123848 4.89 MB 9 months
Comments for obs-studio 0
openSUSE Build Service is sponsored by