LogoopenSUSE Build Service > Projects
Sign Up | Log In

Use L<Hash::Util::FieldHash> or ties, depending
http://search.cpan.org/perldoc?Hash::Util::FieldHash::Compat

Under older perls this module provides a drop in compatible api to the
Hash::Util::FieldHash manpage using the perltie manpage. When the
Hash::Util::FieldHash manpage is available it will use that instead.

This way code requiring field hashes can benefit from fast, robust field
hashes on Perl 5.10 and newer, but still run on older perls that don't ship
with that module.

See the Hash::Util::FieldHash manpage for all the details of the API.

Source Files

Filename Size Changed Actions
Hash-Util-FieldHash-Compat-0.11.tar.gz 26.8 KB almost 2 years ago Download File
cpanspec.yml 547 Bytes over 2 years ago Download File
perl-Hash-Util-FieldHash-Compat.changes 2.45 KB almost 2 years ago Download File
perl-Hash-Util-FieldHash-Compat.spec 2.15 KB almost 2 years ago Download File

Comments for home:vpereirabr:AP (0)