LogoopenSUSE Build Service > Projects
Sign Up | Log In

Colour Management System
http://www.oyranos.org

Oyranos is a colour management system.
Features:
o configuration for cross application colour agreement 
o plugable and selectable modules (known as CMM's)
o pixel conversions
o profile handling
o named colours
o device profile assignment


Authors:
--------
    Oyranos     Kai-Uwe Behrmann <www.behrmann.name>
    CUPS        Joe Simon <jsimon184@yahoo.com>

used components and libraries with divergine FOSS licenses:
    md5         L. Peter Deutsch
    libXNVCtrl  Nvidia
    FLMM        Matthias Melcher
    lookup3     Bob Jenkins


Source Files (show merged sources derived from linked package)

Filename Size Changed Actions
0001-Use-GNUInstallDirs.patch 37.5 KB Download File
0002-mv-src-examples-oforms-src-tools-oforms.patch 7.71 KB Download File
0003-Make-tests-optional.patch 1.06 KB Download File
0004-Make-examples-optional.patch 1.03 KB Download File
0005-Make-static-libs-optional.patch 10.1 KB Download File
0006-Use-FindFLTK-shipped-by-cmake.patch 14 KB Download File
0007-No-undefined.patch 1.04 KB Download File
exmpl-update-GLee.h-to-Mesa-18.3.1.patch 834 Bytes Download File
oyranos-rpmlintrc 1.07 KB Download File
oyranos.changes 10.9 KB Download File
oyranos.spec 13 KB Download File
oyranos_0.9.6-1.debian.tar.gz 4.4 KB Download File
oyranos_0.9.6-1.dsc 1.45 KB Download File
oyranos_0.9.6.orig.tar.bz2 1.61 MB Download File

Comments for multimedia:color_management (1)

repo-checker wrote 4 months ago

The version of this package in openSUSE:Factory has installation issues and may not be installable:

can't install liboyranos-alpha-devel-0.9.6-3.5.i586:
  package liboyranos-devel-0.9.6-3.5.i586 requires liboyranos0 = 0.9.6, but none of the providers can be installed
  package liboyranos-alpha-devel-0.9.6-3.5.i586 requires liboyranos-devel = 0.9.6, but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.i586 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26 needed by liboyranos0-lraw-0.9.6-3.5.i586

can't install liboyranos-alpha-devel-0.9.6-3.5.x86_64:
  package liboyranos-devel-0.9.6-3.5.x86_64 requires liboyranos0 = 0.9.6, but none of the providers can be installed
  package liboyranos-alpha-devel-0.9.6-3.5.x86_64 requires liboyranos-devel = 0.9.6, but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.x86_64 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26()(64bit) needed by liboyranos0-lraw-0.9.6-3.5.x86_64

can't install liboyranos-devel-0.9.6-3.5.i586:
  package liboyranos-devel-0.9.6-3.5.i586 requires liboyranos0 = 0.9.6, but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.i586 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26 needed by liboyranos0-lraw-0.9.6-3.5.i586

can't install liboyranos-devel-0.9.6-3.5.x86_64:
  package liboyranos-devel-0.9.6-3.5.x86_64 requires liboyranos0 = 0.9.6, but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.x86_64 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26()(64bit) needed by liboyranos0-lraw-0.9.6-3.5.x86_64

can't install liboyranos0-0.9.6-3.5.i586:
  package liboyranos0-0.9.6-3.5.i586 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26 needed by liboyranos0-lraw-0.9.6-3.5.i586

can't install liboyranos0-0.9.6-3.5.x86_64:
  package liboyranos0-0.9.6-3.5.x86_64 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26()(64bit) needed by liboyranos0-lraw-0.9.6-3.5.x86_64

can't install liboyranos0-cups-0.9.6-3.5.i586:
  package liboyranos0-cups-0.9.6-3.5.i586 requires libOyranos.so.0, but none of the providers can be installed
  package liboyranos0-cups-0.9.6-3.5.i586 requires libOyranosConfig.so.0, but none of the providers can be installed
  package liboyranos0-cups-0.9.6-3.5.i586 requires libOyranosCore.so.0, but none of the providers can be installed
  package liboyranos0-cups-0.9.6-3.5.i586 requires libOyranosObject.so.0, but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.i586 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26 needed by liboyranos0-lraw-0.9.6-3.5.i586

can't install liboyranos0-cups-0.9.6-3.5.x86_64:
  package liboyranos0-cups-0.9.6-3.5.x86_64 requires libOyranosConfig.so.0()(64bit), but none of the providers can be installed
  package liboyranos0-cups-0.9.6-3.5.x86_64 requires libOyranosCore.so.0()(64bit), but none of the providers can be installed
  package liboyranos0-cups-0.9.6-3.5.x86_64 requires libOyranosObject.so.0()(64bit), but none of the providers can be installed
  package liboyranos0-cups-0.9.6-3.5.x86_64 requires libOyranos.so.0()(64bit), but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.x86_64 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26()(64bit) needed by liboyranos0-lraw-0.9.6-3.5.x86_64

can't install liboyranos0-lraw-0.9.6-3.5.i586:
  nothing provides libexiv2.so.26 needed by liboyranos0-lraw-0.9.6-3.5.i586

can't install liboyranos0-lraw-0.9.6-3.5.x86_64:
  nothing provides libexiv2.so.26()(64bit) needed by liboyranos0-lraw-0.9.6-3.5.x86_64

can't install liboyranos0-monitor-0.9.6-3.5.i586:
  package liboyranos0-monitor-0.9.6-3.5.i586 requires libOyranos.so.0, but none of the providers can be installed
  package liboyranos0-monitor-0.9.6-3.5.i586 requires libOyranosConfig.so.0, but none of the providers can be installed
  package liboyranos0-monitor-0.9.6-3.5.i586 requires libOyranosCore.so.0, but none of the providers can be installed
  package liboyranos0-monitor-0.9.6-3.5.i586 requires libOyranosObject.so.0, but none of the providers can be installed
  package liboyranos0-monitor-0.9.6-3.5.i586 requires libOyranosModules.so.0, but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.i586 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26 needed by liboyranos0-lraw-0.9.6-3.5.i586

can't install liboyranos0-monitor-0.9.6-3.5.x86_64:
  package liboyranos0-monitor-0.9.6-3.5.x86_64 requires libOyranosConfig.so.0()(64bit), but none of the providers can be installed
  package liboyranos0-monitor-0.9.6-3.5.x86_64 requires libOyranosCore.so.0()(64bit), but none of the providers can be installed
  package liboyranos0-monitor-0.9.6-3.5.x86_64 requires libOyranosModules.so.0()(64bit), but none of the providers can be installed
  package liboyranos0-monitor-0.9.6-3.5.x86_64 requires libOyranosObject.so.0()(64bit), but none of the providers can be installed
  package liboyranos0-monitor-0.9.6-3.5.x86_64 requires libOyranos.so.0()(64bit), but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.x86_64 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26()(64bit) needed by liboyranos0-lraw-0.9.6-3.5.x86_64

can't install liboyranos0-sane-0.9.6-3.5.i586:
  package liboyranos0-sane-0.9.6-3.5.i586 requires libOyranos.so.0, but none of the providers can be installed
  package liboyranos0-sane-0.9.6-3.5.i586 requires libOyranosConfig.so.0, but none of the providers can be installed
  package liboyranos0-sane-0.9.6-3.5.i586 requires libOyranosCore.so.0, but none of the providers can be installed
  package liboyranos0-sane-0.9.6-3.5.i586 requires libOyranosObject.so.0, but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.i586 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26 needed by liboyranos0-lraw-0.9.6-3.5.i586

can't install liboyranos0-sane-0.9.6-3.5.x86_64:
  package liboyranos0-sane-0.9.6-3.5.x86_64 requires libOyranosConfig.so.0()(64bit), but none of the providers can be installed
  package liboyranos0-sane-0.9.6-3.5.x86_64 requires libOyranosCore.so.0()(64bit), but none of the providers can be installed
  package liboyranos0-sane-0.9.6-3.5.x86_64 requires libOyranosObject.so.0()(64bit), but none of the providers can be installed
  package liboyranos0-sane-0.9.6-3.5.x86_64 requires libOyranos.so.0()(64bit), but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.x86_64 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26()(64bit) needed by liboyranos0-lraw-0.9.6-3.5.x86_64

can't install oyranos-0.9.6-3.5.i586:
  package oyranos-0.9.6-3.5.i586 requires libOyranos.so.0, but none of the providers can be installed
  package oyranos-0.9.6-3.5.i586 requires libOyranosConfig.so.0, but none of the providers can be installed
  package oyranos-0.9.6-3.5.i586 requires libOyranosCore.so.0, but none of the providers can be installed
  package oyranos-0.9.6-3.5.i586 requires libOyranosObject.so.0, but none of the providers can be installed
  package oyranos-0.9.6-3.5.i586 requires libOyranosModules.so.0, but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.i586 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26 needed by liboyranos0-lraw-0.9.6-3.5.i586

can't install oyranos-0.9.6-3.5.x86_64:
  package oyranos-0.9.6-3.5.x86_64 requires libOyranosConfig.so.0()(64bit), but none of the providers can be installed
  package oyranos-0.9.6-3.5.x86_64 requires libOyranosCore.so.0()(64bit), but none of the providers can be installed
  package oyranos-0.9.6-3.5.x86_64 requires libOyranosModules.so.0()(64bit), but none of the providers can be installed
  package oyranos-0.9.6-3.5.x86_64 requires libOyranosObject.so.0()(64bit), but none of the providers can be installed
  package oyranos-0.9.6-3.5.x86_64 requires libOyranos.so.0()(64bit), but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.x86_64 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26()(64bit) needed by liboyranos0-lraw-0.9.6-3.5.x86_64

can't install oyranos-monitor-0.9.6-3.5.i586:
  package oyranos-monitor-0.9.6-3.5.i586 requires libOyranos.so.0, but none of the providers can be installed
  package oyranos-monitor-0.9.6-3.5.i586 requires libOyranosConfig.so.0, but none of the providers can be installed
  package oyranos-monitor-0.9.6-3.5.i586 requires libOyranosCore.so.0, but none of the providers can be installed
  package oyranos-monitor-0.9.6-3.5.i586 requires libOyranosObject.so.0, but none of the providers can be installed
  package oyranos-monitor-0.9.6-3.5.i586 requires libOyranosModules.so.0, but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.i586 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26 needed by liboyranos0-lraw-0.9.6-3.5.i586

can't install oyranos-monitor-0.9.6-3.5.x86_64:
  package oyranos-monitor-0.9.6-3.5.x86_64 requires libOyranosConfig.so.0()(64bit), but none of the providers can be installed
  package oyranos-monitor-0.9.6-3.5.x86_64 requires libOyranosCore.so.0()(64bit), but none of the providers can be installed
  package oyranos-monitor-0.9.6-3.5.x86_64 requires libOyranosModules.so.0()(64bit), but none of the providers can be installed
  package oyranos-monitor-0.9.6-3.5.x86_64 requires libOyranosObject.so.0()(64bit), but none of the providers can be installed
  package oyranos-monitor-0.9.6-3.5.x86_64 requires libOyranos.so.0()(64bit), but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.x86_64 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26()(64bit) needed by liboyranos0-lraw-0.9.6-3.5.x86_64

can't install oyranos-profile-graph-0.9.6-3.5.i586:
  package oyranos-profile-graph-0.9.6-3.5.i586 requires libOyranos.so.0, but none of the providers can be installed
  package oyranos-profile-graph-0.9.6-3.5.i586 requires libOyranosConfig.so.0, but none of the providers can be installed
  package oyranos-profile-graph-0.9.6-3.5.i586 requires libOyranosCore.so.0, but none of the providers can be installed
  package oyranos-profile-graph-0.9.6-3.5.i586 requires libOyranosObject.so.0, but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.i586 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26 needed by liboyranos0-lraw-0.9.6-3.5.i586

can't install oyranos-profile-graph-0.9.6-3.5.x86_64:
  package oyranos-profile-graph-0.9.6-3.5.x86_64 requires libOyranosConfig.so.0()(64bit), but none of the providers can be installed
  package oyranos-profile-graph-0.9.6-3.5.x86_64 requires libOyranosCore.so.0()(64bit), but none of the providers can be installed
  package oyranos-profile-graph-0.9.6-3.5.x86_64 requires libOyranosObject.so.0()(64bit), but none of the providers can be installed
  package oyranos-profile-graph-0.9.6-3.5.x86_64 requires libOyranos.so.0()(64bit), but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.x86_64 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26()(64bit) needed by liboyranos0-lraw-0.9.6-3.5.x86_64

can't install oyranos-qcmsevents-0.9.6-3.5.i586:
  package oyranos-qcmsevents-0.9.6-3.5.i586 requires libOyranosConfig.so.0, but none of the providers can be installed
  package oyranos-qcmsevents-0.9.6-3.5.i586 requires libOyranosCore.so.0, but none of the providers can be installed
  package oyranos-qcmsevents-0.9.6-3.5.i586 requires libOyranosObject.so.0, but none of the providers can be installed
  package oyranos-qcmsevents-0.9.6-3.5.i586 requires libOyranosModules.so.0, but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.i586 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26 needed by liboyranos0-lraw-0.9.6-3.5.i586

can't install oyranos-qcmsevents-0.9.6-3.5.x86_64:
  package oyranos-qcmsevents-0.9.6-3.5.x86_64 requires libOyranosConfig.so.0()(64bit), but none of the providers can be installed
  package oyranos-qcmsevents-0.9.6-3.5.x86_64 requires libOyranosCore.so.0()(64bit), but none of the providers can be installed
  package oyranos-qcmsevents-0.9.6-3.5.x86_64 requires libOyranosModules.so.0()(64bit), but none of the providers can be installed
  package oyranos-qcmsevents-0.9.6-3.5.x86_64 requires libOyranosObject.so.0()(64bit), but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.x86_64 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26()(64bit) needed by liboyranos0-lraw-0.9.6-3.5.x86_64

can't install oyranos-ui-fltk-0.9.6-3.5.i586:
  package oyranos-ui-fltk-0.9.6-3.5.i586 requires libOyranos.so.0, but none of the providers can be installed
  package oyranos-ui-fltk-0.9.6-3.5.i586 requires libOyranosConfig.so.0, but none of the providers can be installed
  package oyranos-ui-fltk-0.9.6-3.5.i586 requires libOyranosCore.so.0, but none of the providers can be installed
  package oyranos-ui-fltk-0.9.6-3.5.i586 requires libOyranosObject.so.0, but none of the providers can be installed
  package oyranos-ui-fltk-0.9.6-3.5.i586 requires libOyranosModules.so.0, but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.i586 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26 needed by liboyranos0-lraw-0.9.6-3.5.i586

can't install oyranos-ui-fltk-0.9.6-3.5.x86_64:
  package oyranos-ui-fltk-0.9.6-3.5.x86_64 requires libOyranosConfig.so.0()(64bit), but none of the providers can be installed
  package oyranos-ui-fltk-0.9.6-3.5.x86_64 requires libOyranosCore.so.0()(64bit), but none of the providers can be installed
  package oyranos-ui-fltk-0.9.6-3.5.x86_64 requires libOyranosModules.so.0()(64bit), but none of the providers can be installed
  package oyranos-ui-fltk-0.9.6-3.5.x86_64 requires libOyranosObject.so.0()(64bit), but none of the providers can be installed
  package oyranos-ui-fltk-0.9.6-3.5.x86_64 requires libOyranos.so.0()(64bit), but none of the providers can be installed
  package liboyranos0-0.9.6-3.5.x86_64 requires liboyranos0-lraw = 0.9.6, but none of the providers can be installed
  nothing provides libexiv2.so.26()(64bit) needed by liboyranos0-lraw-0.9.6-3.5.x86_64

Login required, please login or signup in order to comment