Update for FastCGI, FastCGI.import5575, ImageMag... security moderate

libgdata: security update for SSL certificate checking

Changes in libgdata:
- Add libgdata-validate-ssl-cert.patch: validate SSL certificates
for all connections. Fix bnc#752088, CVE-2012-1177.
- Add gnome-common BuildRequires and call gnome-autogen.sh: needed
for above patch.
- Pass --with-ca-certs=/etc/ssl/ca-bundle.pem to configure to let
libgdata know about the location of our certificates.

Fixed bugs
bnc#752088
libgdata: fix validation of ssl certificates for all connections
Selected Binaries
openSUSE Build Service is sponsored by