Update for FastCGI, FastCGI.import5575, ImageMag... security low

mcrypt: security update

A buffer overflow in the mcrypt commandlinetool was fixed, when the user could be tricked into a prepared file.

Fixed bugs
bnc#779213
VUL-0: CVE-2012-4409: mcrypt: buffer overflow flaw
Selected Binaries
openSUSE Build Service is sponsored by