Update for FastCGI, FastCGI.import5575, ImageMag... recommended low

flash-player: Update to 10.3.181.34

Adobe Flash Player 10.3.181.34 addresses compatibility
issues with some content using cross-domain policy files.

Fixed bugs
bnc#703618
Update Adobe Flash player to 10.3.181.34 (no security update?)
Selected Binaries
openSUSE Build Service is sponsored by