Update for FastCGI, FastCGI.165, GraphicsMagick,... recommended moderate

apper: collective update

This update fixes the following issues for apper:
-731710: do not override the system proxy configuration when checking for updates
-729164: fix spurious error message when installing packages from the file manager

Fixed bugs
bnc#731710
[Fix_Is_Ready:12.1] Apper induces a polkit prompt for a proxy setting while proxy is disabled in /etc/sysconfig/proxy
bnc#729164
[Fix_Is_Ready:12.1] Apper causes error message when clicking on an rpm package from within dolphin
Selected Binaries
openSUSE Build Service is sponsored by