Update for Botan, Botan.2802, DirectFB, DirectFB... recommended low

phonon and and backends: Update to latest bugfix releases 4.7.1

This update fixes the following issues with phonon and backends:
- phonon:
+ Update to 4.7.1
* Fixed compatibility issues with older backend versions
+ Remove obsolete 'ready' file

- phonon-backend-vlc:
+ Update to 0.7.1:
* Bugfix release, no changelog provided
+ Changed requirement of phonon from 4.7.0 to 4.7.1

- phonon-backend-gstreamer:
+ Update to version 4.7.1
* Bugfix release
* Fix gst-install-plugins i18n call
+ Changed requirement of phonon from 4.7.0 to 4.7.1

Fixed bugs
Selected Binaries
openSUSE Build Service is sponsored by