Update for Botan, Botan.2802, DirectFB, DirectFB... security moderate

update for gpgme

This gpgme update to version 1.4.4 fixes the following security and non i
security issues:

- Fixed possible overflow in gpgsm and uiserver engines.
(CVE-2014-3564, bnc#890123)
- Fixed possibled segv in gpgme_op_card_edit.
- Fixed minor memleaks and possible zombie processes.
- Fixed prototype inconsistencies and void pointer arithmetic.

Fixed bugs
bnc#890123
gpgme 1.5.1 Fixes possible overflow in gpgsm and uiserver engines
Selected Binaries
openSUSE Build Service is sponsored by