Update for DirectFB, DirectFB.3723, GraphicsMagi... security moderate

Security update for cairo

cairo was updated to fix one security issue.

This security issue was fixed:
- CVE-2016-3190: Out of bounds read in fill_xrgb32_lerp_opaque_spans (bsc#971964).

Fixed bugs
bnc#971964
VUL-0: CVE-2016-3190: cairo: out of bounds read in fill_xrgb32_lerp_opaque_spans
Selected Binaries
openSUSE Build Service is sponsored by