Update for DirectFB, DirectFB.3723, GraphicsMagi... security moderate

Security update for encfs

This update for encfs fixes the following issues:

- A new option --require-macs was added to address CVE-2014-3462 (boo#878257)
This will now trigger a warning if MAC headers were disabled via configuration.

In addition, encfs was updated to 1.8.1 including all upstream improvements and fixes.

Fixed bugs
bnc#878257
VUL-1: CVE-2014-3462: encfs: Editing Configuration File Disables MACs
Selected Binaries
openSUSE Build Service is sponsored by