Update for 00Meta, AppStream, AppStream.16873, P... security important

Security update for inn

This update for inn fixes the following issues:

- CVE-2021-31998: change user to news before calling innupgrade to avoid a "inn" to "root" privilege escalation [boo#1182321]

Fixed bugs
bnc#1182321
VUL-0: CVE-2021-31998: inn: %post calls user owned file, LPE to root
Selected Binaries
openSUSE Build Service is sponsored by