Update for ImageMagick, ImageMagick.256, Mozilla... security low

flash-player: Update to 10.2.153.1

The Adobe Flash Player was updated to the 10.2.153.1,
fixing several bugs and one security issue.

This vulnerability (CVE-2011-0609) could cause a crash and
potentially allow an attacker to take control of the
affected system. There are reports that this vulnerability
is being exploited in the wild in targeted attacks via a
Flash (.swf) file embedded in a Microsoft Excel (.xls) file
delivered as an email attachment.

Fixed bugs
bnc#679672
VUL-0: flash-player: remote code execution
CVE#CVE-2011-0609
Unspecified vulnerability in Adobe Flash Player 10.2.154.13 and earlier on Windows, Mac OS X, Linux, and Solaris; 10.1.106.16 and earlier on Android; Adobe AIR 2.5.1 and earlier; and Authplay.dll (aka AuthPlayLib.bundle) in Adobe Reader and Acrobat 9.x th
Selected Binaries
openSUSE Build Service is sponsored by