Update for ImageMagick, ImageMagick.256, Mozilla... security low

libxml2 security update

Specially crafted xml files could crash applications using
libxml2 (CVE-2011-1944).

Fixed bugs
bnc#697372
VUL-0: libxml: vulnerability and interesting integer issues
CVE#CVE-2011-1944
Integer overflow in xpath.c in libxml2 2.6.x through 2.6.32 and 2.7.x through 2.7.8, and libxml 1.8.16 and earlier, allows context-dependent attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted XML file that tri
Selected Binaries
openSUSE Build Service is sponsored by