Update for ImageMagick, ImageMagick.256, Mozilla... security low

hplip: security update

This update of hplip fixes:
- CVE-2004-0801: CVSS v2 Base Score: 7.5
(AV:N/AC:L/Au:N/C:P/I:P/A:P): This patch originally
affected foomatic-rip in CUPS but was found to be in
foomatic-rip-hplip too.

Fixed bugs
bnc#59233
VUL-0: CVE-2004-0801: remote command execution in foomatic-rip-hplip
CVE#CVE-2004-0801
Unknown vulnerability in foomatic-rip in Foomatic before 3.0.2 allows local users or remote attackers with access to CUPS to execute arbitrary commands.
Selected Binaries
openSUSE Build Service is sponsored by