Update for ImageMagick, ImageMagick.256, Mozilla... security low

kdelibs4: fixing input validation flaw when displaying certificates (CVE-2011-3365)

An input validation flaw when displaying certificates has
been fixed in KDE's KSSL (kdelibs4). CVE-2011-3365 has been
assigned to this issue.

Fixed bugs
bnc#721974
VUL-0: KDE KSSL/Reconq input validation flaw when displaying certificates
CVE#CVE-2011-3365
The KDE SSL Wrapper (KSSL) API in KDE SC 4.6.0 through 4.7.1, and possibly earlier versions, does not use a certain font when rendering certificate fields in a security dialog, which allows remote attackers to spoof the common name (CN) of a certificate v
Selected Binaries
openSUSE Build Service is sponsored by