Update for ImageMagick, ImageMagick.256, Mozilla... recommended low

ddclient: Make sure all necessary dependencies are installed with the package

This patch fixes two problems in ddclient:
- #723688: not all necessary dependencies are installed
with the package
- #267306: /etc/init.d/ddclient can't see ddclient running

Fixed bugs
bnc#723688
not all necessary dependencies are installed with the package
bnc#267306
/etc/init.d/ddclient cant see ddclient running
Selected Binaries