Update for ImageMagick, ImageMagick.256, Mozilla... security low

empathy security update

Insufficient quoting of nick names allowed attackers to
inject arbitrary html (CVE-2011-3635)

Fixed bugs
bnc#727003
VUL-0: empathy html injection
CVE#CVE-2011-3635
Cross-site scripting (XSS) vulnerability in the theme_adium_append_message function in empathy-theme-adium.c in the Adium theme in libempathy-gtk in Empathy 3.2.1 and earlier allows remote attackers to inject arbitrary web script or HTML via a crafted ali
Selected Binaries
openSUSE Build Service is sponsored by