Update for ImageMagick, ImageMagick.256, Mozilla... security low

namazu security update

This update fixes the following security issues:

- 732323: CVE-2011-4345: namazu: XSS flaw by processing
HTTP cookies (CVE-2011-4345)

Fixed bugs
bnc#732323
VUL-0: CVE-2011-4345: namazu: XSS flaw by processing HTTP cookies
CVE#CVE-2011-4345
Cross-site scripting (XSS) vulnerability in Namazu before 2.0.21, when Internet Explorer 6 or 7 is used, allows remote attackers to inject arbitrary web script or HTML via a cookie.
Selected Binaries
openSUSE Build Service is sponsored by