Update for 00Meta, 389-ds, 389-ds.10198, Graphic... security moderate

Security update for php7

This update for php7 fixes the following issues:

Security issue fixed:

- CVE-2018-1000222: Fixed a double free vulnerability in gdImageBmpPtr() that
could result in remote code execution. This could have been exploited via a
specially crafted JPEG image files. (bsc#1105434)

This update was imported from the SUSE:SLE-15:Update update project.

Fixed bugs
bnc#1105434
VUL-0: CVE-2018-1000222: php5,gd,php7,php53: a Double Free Vulnerability vulnerability in gdImageBmpPtr Function that can result in Remote Code Execution
Selected Binaries
openSUSE Build Service is sponsored by