Update for 2ping, 2ping.17068, 389-ds, 389-ds.13... security moderate

Security update for php7

This update for php7 fixes the following issue:

- CVE-2020-7071: Fixed an insufficient filter in parse_url() that accepted URLs with invalid userinfo (bsc#1180706).

This update was imported from the SUSE:SLE-15-SP2:Update update project.

Fixed bugs
bnc#1180706
VUL-0: CVE-2020-7071: php5,php74,php72,php53,php7: FILTER_VALIDATE_URL accepts URLs with invalid userinfo
Selected Binaries
openSUSE Build Service is sponsored by