Update for 00Meta, 389-ds, 389-ds.2045, BNFC, BN... recommended low

Recommended update for gpg2

This update for gpg2 provides the following fixes:

- Do not install CAcert and other root certificates which are not needed with
Let's Encrypt. (bsc#1036736)
- Initialize the trustdb before import attempt. (bsc#986783)

This update was imported from the SUSE:SLE-12:Update update project.

Fixed bugs
bnc#1036736
gpg untrusted root CAs
bnc#986783
caff not working with gpg2
Selected Binaries
openSUSE Build Service is sponsored by