home:bassman56

No description set
Name Changed
Comments for home:bassman56 1

Christian Mahr

bassman56 wrote about 1 year ago

it seems that musescore need to be re-build for Tumbleweed [20180606]. can you help? m 09.06.2018 um 17:05 schrieb Christophe Giboudeaux: > On samedi 9 juin 2018 16:06:59 CEST Christian Mahr wrote: >> Dear all, >> when trying today to upgrade to tumbleweed [20180606] I got the >> following message >> >> ------------------- >> musescore-2.1.0-11.31.x86_64 benötigt >> libQt5Gui.so.5(Qt_5.10.0_PRIVATE_API)(64bit), kann jedoch nicht zur >> Verfügung gestellt werden >> Gelöschte Anbieter: libQt5Gui5-5.10.0-10.2.x86_64 >> [ ] Folgende Aktionen werden ausgeführt: >> libQt5Gui5-5.11.0-1.1.x86_64 nicht installieren >> calibre-3.25.0-1.1.x86_64 nicht installieren >> fcitx-qt5-1.2.2-2.2.x86_64 nicht installieren >> .....101 mehr > This error wasn't detected because this package is not in openSUSE:Factory. > A fix was applied upstream: https://github.com/musescore/MuseScore/pull/3697. > > Feel free to create a SR for the package in multimedia:musescore2 (while > you're at it, you can also update the package to the latest version). >