spotify

provides libgcrypt11 which is no longer available in tumbleweed, but required by spotify

for friends!

Name Changed
Comments 0
openSUSE Build Service is sponsored by