LogoopenSUSE Build Service > Projects
Sign Up | Log In

gr-fcdproplus, gr-iqbal

requests:
- {author: mnhauke, id: 664136, package: gr-fcdproplus, type: submit}
- {author: jengelh, id: 665277, package: gr-iqbal, type: submit}
requests_comment: 20

/project/staging_projects/openSUSE:Factory/adi:145

Comments for openSUSE:Factory:Staging:adi:145 (4)

staging-bot wrote about 1 month ago

Requests (dashboard):

staging-bot wrote 24 days ago

Requests: 0 added, 1 removed; using unselect command

repo-checker wrote 3 days ago

standard/x86_64

install check & file conflicts

can't install libgnuradio-iqbalance-devel-0.37.2+git.20151121-4.6.x86_64:
  package gnuradio-devel-3.7.13.4-3.1.x86_64 requires gnuradio = 3.7.13.4, but none of the providers can be installed
  package libgnuradio-iqbalance-devel-0.37.2+git.20151121-4.6.x86_64 requires pkgconfig(gnuradio-runtime), but none of the providers can be installed
  package gnuradio-3.7.13.4-3.1.x86_64 requires python-qt4, but none of the providers can be installed
  nothing provides python2-sip(api) = 12.5 needed by python2-qt4-4.12.3-1.3.x86_64
    (we have python2-sip-4.19.14-1.1.x86_64)
can't install libgnuradio-fcdproplus-devel-3.7+git.20180529-4.6.x86_64:
  package gnuradio-devel-3.7.13.4-3.1.x86_64 requires gnuradio = 3.7.13.4, but none of the providers can be installed
  package libgnuradio-fcdproplus-devel-3.7+git.20180529-4.6.x86_64 requires pkgconfig(gnuradio-runtime), but none of the providers can be installed
  package libgnuradio-fcdproplus-devel-3.7+git.20180529-4.6.x86_64 requires pkgconfig(gnuradio-audio), but none of the providers can be installed
  package gnuradio-3.7.13.4-3.1.x86_64 requires python-qt4, but none of the providers can be installed
  nothing provides python2-sip(api) = 12.5 needed by python2-qt4-4.12.3-1.3.x86_64
    (we have python2-sip-4.19.14-1.1.x86_64)
can't install gr-fcdproplus-devel-doc-3.7+git.20180529-4.6.noarch:
  nothing provides gr-fcdproplus-devel needed by gr-fcdproplus-devel-doc-3.7+git.20180529-4.6.noarch
can't install python-gr-fcdproplus-3.7+git.20180529-4.6.x86_64:
  nothing provides libgnuradio-fcdproplus = 3.7+git.20180529 needed by python-gr-fcdproplus-3.7+git.20180529-4.6.x86_64
staging-bot wrote 3 days ago

Broken:

  • Build failed gr-iqbal (x86_64)
  • Build failed gr-fcdproplus (x86_64)

Login required, please login or signup in order to comment