LogoopenSUSE Build Service > Projects
Sign Up | Log In

rubygem-bundler-audit, rubygem-eventmachine, rubygem-rails-4_2, rubygem-rails-5_0, rubygem-railties-4_2, rubygem-railties-5_0

requests:
- {author: bgeuken, id: 514968, package: rubygem-eventmachine}
- {author: bgeuken, id: 514969, package: rubygem-bundler-audit}
- {author: bgeuken, id: 514972, package: rubygem-rails-5_0}
- {author: bgeuken, id: 514973, package: rubygem-rails-4_2}
- {author: bgeuken, id: 514974, package: rubygem-railties-4_2}
- {author: bgeuken, id: 514975, package: rubygem-railties-5_0}
requests_comment: 8
/project/staging_projects/openSUSE:Factory/adi:197

Comments for openSUSE:Factory:Staging:adi:197 (2)

Staging Bot staging-bot wrote 13 days ago

Requests (dashboard):

Repo Checker repo-checker wrote 2 days ago

x86_64

install check & file conflicts

can't install ruby2.4-rubygem-rails-doc-4_2-4.2.9-28.3.x86_64:
  package ruby2.4-rubygem-rails-doc-4_2-4.2.9-28.3.x86_64 requires ruby2.4-rubygem-rails-4_2 = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:actionmailer) = 4.2.9 needed by ruby2.4-rubygem-rails-4_2-4.2.9-28.3.x86_64
    (we have ruby2.4-rubygem-actionmailer-5_0-5.0.4-1.2.x86_64)
    (we have ruby2.4-rubygem-actionmailer-4_2-4.2.8-1.3.x86_64)
  nothing provides rubygem(ruby:2.4.0:actionpack) = 4.2.9 needed by ruby2.4-rubygem-rails-4_2-4.2.9-28.3.x86_64
    (we have ruby2.4-rubygem-actionpack-5_0-5.0.4-1.2.x86_64)
    (we have ruby2.4-rubygem-actionpack-4_2-4.2.8-1.3.x86_64)
  nothing provides rubygem(ruby:2.4.0:actionview) = 4.2.9 needed by ruby2.4-rubygem-rails-4_2-4.2.9-28.3.x86_64
    (we have ruby2.4-rubygem-actionview-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-actionview-5_0-5.0.4-1.2.x86_64)
  nothing provides rubygem(ruby:2.4.0:activejob) = 4.2.9 needed by ruby2.4-rubygem-rails-4_2-4.2.9-28.3.x86_64
    (we have ruby2.4-rubygem-activejob-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-activejob-5_0-5.0.4-1.2.x86_64)
  nothing provides rubygem(ruby:2.4.0:activemodel) = 4.2.9 needed by ruby2.4-rubygem-rails-4_2-4.2.9-28.3.x86_64
    (we have ruby2.4-rubygem-activemodel-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-activemodel-5_0-5.0.4-1.2.x86_64)
  nothing provides rubygem(ruby:2.4.0:activerecord) = 4.2.9 needed by ruby2.4-rubygem-rails-4_2-4.2.9-28.3.x86_64
    (we have ruby2.4-rubygem-activerecord-5_0-5.0.4-1.2.x86_64)
    (we have ruby2.4-rubygem-activerecord-4_2-4.2.8-1.3.x86_64)
  nothing provides rubygem(ruby:2.4.0:activesupport) = 4.2.9 needed by ruby2.4-rubygem-rails-4_2-4.2.9-28.3.x86_64
    (we have ruby2.4-rubygem-activesupport-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-activesupport-5_0-5.0.4-1.2.x86_64)
can't install ruby2.4-rubygem-railties-5_0-5.0.5-15.3.x86_64:
  nothing provides rubygem(ruby:2.4.0:actionpack) = 5.0.5 needed by ruby2.4-rubygem-railties-5_0-5.0.5-15.3.x86_64
    (we have ruby2.4-rubygem-actionpack-5_0-5.0.4-1.2.x86_64)
    (we have ruby2.4-rubygem-actionpack-4_2-4.2.8-1.3.x86_64)
  nothing provides rubygem(ruby:2.4.0:activesupport) = 5.0.5 needed by ruby2.4-rubygem-railties-5_0-5.0.5-15.3.x86_64
    (we have ruby2.4-rubygem-activesupport-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-activesupport-5_0-5.0.4-1.2.x86_64)
can't install ruby2.4-rubygem-rails-doc-5_0-5.0.5-21.3.x86_64:
  package ruby2.4-rubygem-rails-doc-5_0-5.0.5-21.3.x86_64 requires ruby2.4-rubygem-rails-5_0 = 5.0.5, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:actionpack) = 5.0.5 needed by ruby2.4-rubygem-rails-5_0-5.0.5-21.3.x86_64
    (we have ruby2.4-rubygem-actionpack-5_0-5.0.4-1.2.x86_64)
    (we have ruby2.4-rubygem-actionpack-4_2-4.2.8-1.3.x86_64)
  nothing provides rubygem(ruby:2.4.0:activesupport) = 5.0.5 needed by ruby2.4-rubygem-rails-5_0-5.0.5-21.3.x86_64
    (we have ruby2.4-rubygem-activesupport-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-activesupport-5_0-5.0.4-1.2.x86_64)
  nothing provides rubygem(ruby:2.4.0:actioncable) = 5.0.5 needed by ruby2.4-rubygem-rails-5_0-5.0.5-21.3.x86_64
    (we have ruby2.4-rubygem-actioncable-5_0-5.0.4-1.2.x86_64)
  nothing provides rubygem(ruby:2.4.0:actionmailer) = 5.0.5 needed by ruby2.4-rubygem-rails-5_0-5.0.5-21.3.x86_64
    (we have ruby2.4-rubygem-actionmailer-5_0-5.0.4-1.2.x86_64)
    (we have ruby2.4-rubygem-actionmailer-4_2-4.2.8-1.3.x86_64)
  nothing provides rubygem(ruby:2.4.0:actionview) = 5.0.5 needed by ruby2.4-rubygem-rails-5_0-5.0.5-21.3.x86_64
    (we have ruby2.4-rubygem-actionview-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-actionview-5_0-5.0.4-1.2.x86_64)
  nothing provides rubygem(ruby:2.4.0:activejob) = 5.0.5 needed by ruby2.4-rubygem-rails-5_0-5.0.5-21.3.x86_64
    (we have ruby2.4-rubygem-activejob-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-activejob-5_0-5.0.4-1.2.x86_64)
  nothing provides rubygem(ruby:2.4.0:activemodel) = 5.0.5 needed by ruby2.4-rubygem-rails-5_0-5.0.5-21.3.x86_64
    (we have ruby2.4-rubygem-activemodel-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-activemodel-5_0-5.0.4-1.2.x86_64)
  nothing provides rubygem(ruby:2.4.0:activerecord) = 5.0.5 needed by ruby2.4-rubygem-rails-5_0-5.0.5-21.3.x86_64
    (we have ruby2.4-rubygem-activerecord-5_0-5.0.4-1.2.x86_64)
    (we have ruby2.4-rubygem-activerecord-4_2-4.2.8-1.3.x86_64)
can't install ruby2.4-rubygem-rails-4_2-4.2.9-28.3.x86_64:
  nothing provides rubygem(ruby:2.4.0:actionmailer) = 4.2.9 needed by ruby2.4-rubygem-rails-4_2-4.2.9-28.3.x86_64
    (we have ruby2.4-rubygem-actionmailer-5_0-5.0.4-1.2.x86_64)
    (we have ruby2.4-rubygem-actionmailer-4_2-4.2.8-1.3.x86_64)
  nothing provides rubygem(ruby:2.4.0:actionpack) = 4.2.9 needed by ruby2.4-rubygem-rails-4_2-4.2.9-28.3.x86_64
    (we have ruby2.4-rubygem-actionpack-5_0-5.0.4-1.2.x86_64)
    (we have ruby2.4-rubygem-actionpack-4_2-4.2.8-1.3.x86_64)
  nothing provides rubygem(ruby:2.4.0:actionview) = 4.2.9 needed by ruby2.4-rubygem-rails-4_2-4.2.9-28.3.x86_64
    (we have ruby2.4-rubygem-actionview-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-actionview-5_0-5.0.4-1.2.x86_64)
  nothing provides rubygem(ruby:2.4.0:activejob) = 4.2.9 needed by ruby2.4-rubygem-rails-4_2-4.2.9-28.3.x86_64
    (we have ruby2.4-rubygem-activejob-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-activejob-5_0-5.0.4-1.2.x86_64)
  nothing provides rubygem(ruby:2.4.0:activemodel) = 4.2.9 needed by ruby2.4-rubygem-rails-4_2-4.2.9-28.3.x86_64
    (we have ruby2.4-rubygem-activemodel-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-activemodel-5_0-5.0.4-1.2.x86_64)
  nothing provides rubygem(ruby:2.4.0:activerecord) = 4.2.9 needed by ruby2.4-rubygem-rails-4_2-4.2.9-28.3.x86_64
    (we have ruby2.4-rubygem-activerecord-5_0-5.0.4-1.2.x86_64)
    (we have ruby2.4-rubygem-activerecord-4_2-4.2.8-1.3.x86_64)
  nothing provides rubygem(ruby:2.4.0:activesupport) = 4.2.9 needed by ruby2.4-rubygem-rails-4_2-4.2.9-28.3.x86_64
    (we have ruby2.4-rubygem-activesupport-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-activesupport-5_0-5.0.4-1.2.x86_64)
can't install ruby2.4-rubygem-railties-doc-5_0-5.0.5-15.3.x86_64:
  package ruby2.4-rubygem-railties-doc-5_0-5.0.5-15.3.x86_64 requires ruby2.4-rubygem-railties-5_0 = 5.0.5, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:actionpack) = 5.0.5 needed by ruby2.4-rubygem-railties-5_0-5.0.5-15.3.x86_64
    (we have ruby2.4-rubygem-actionpack-5_0-5.0.4-1.2.x86_64)
    (we have ruby2.4-rubygem-actionpack-4_2-4.2.8-1.3.x86_64)
  nothing provides rubygem(ruby:2.4.0:activesupport) = 5.0.5 needed by ruby2.4-rubygem-railties-5_0-5.0.5-15.3.x86_64
    (we have ruby2.4-rubygem-activesupport-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-activesupport-5_0-5.0.4-1.2.x86_64)
can't install ruby2.4-rubygem-railties-4_2-4.2.9-26.3.x86_64:
  nothing provides rubygem(ruby:2.4.0:actionpack) = 4.2.9 needed by ruby2.4-rubygem-railties-4_2-4.2.9-26.3.x86_64
    (we have ruby2.4-rubygem-actionpack-5_0-5.0.4-1.2.x86_64)
    (we have ruby2.4-rubygem-actionpack-4_2-4.2.8-1.3.x86_64)
  nothing provides rubygem(ruby:2.4.0:activesupport) = 4.2.9 needed by ruby2.4-rubygem-railties-4_2-4.2.9-26.3.x86_64
    (we have ruby2.4-rubygem-activesupport-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-activesupport-5_0-5.0.4-1.2.x86_64)
can't install ruby2.4-rubygem-railties-doc-4_2-4.2.9-26.3.x86_64:
  package ruby2.4-rubygem-railties-doc-4_2-4.2.9-26.3.x86_64 requires ruby2.4-rubygem-railties-4_2 = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:actionpack) = 4.2.9 needed by ruby2.4-rubygem-railties-4_2-4.2.9-26.3.x86_64
    (we have ruby2.4-rubygem-actionpack-5_0-5.0.4-1.2.x86_64)
    (we have ruby2.4-rubygem-actionpack-4_2-4.2.8-1.3.x86_64)
  nothing provides rubygem(ruby:2.4.0:activesupport) = 4.2.9 needed by ruby2.4-rubygem-railties-4_2-4.2.9-26.3.x86_64
    (we have ruby2.4-rubygem-activesupport-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-activesupport-5_0-5.0.4-1.2.x86_64)
can't install ruby2.4-rubygem-rails-5_0-5.0.5-21.3.x86_64:
  nothing provides rubygem(ruby:2.4.0:actionpack) = 5.0.5 needed by ruby2.4-rubygem-rails-5_0-5.0.5-21.3.x86_64
    (we have ruby2.4-rubygem-actionpack-5_0-5.0.4-1.2.x86_64)
    (we have ruby2.4-rubygem-actionpack-4_2-4.2.8-1.3.x86_64)
  nothing provides rubygem(ruby:2.4.0:activesupport) = 5.0.5 needed by ruby2.4-rubygem-rails-5_0-5.0.5-21.3.x86_64
    (we have ruby2.4-rubygem-activesupport-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-activesupport-5_0-5.0.4-1.2.x86_64)
  nothing provides rubygem(ruby:2.4.0:actioncable) = 5.0.5 needed by ruby2.4-rubygem-rails-5_0-5.0.5-21.3.x86_64
    (we have ruby2.4-rubygem-actioncable-5_0-5.0.4-1.2.x86_64)
  nothing provides rubygem(ruby:2.4.0:actionmailer) = 5.0.5 needed by ruby2.4-rubygem-rails-5_0-5.0.5-21.3.x86_64
    (we have ruby2.4-rubygem-actionmailer-5_0-5.0.4-1.2.x86_64)
    (we have ruby2.4-rubygem-actionmailer-4_2-4.2.8-1.3.x86_64)
  nothing provides rubygem(ruby:2.4.0:actionview) = 5.0.5 needed by ruby2.4-rubygem-rails-5_0-5.0.5-21.3.x86_64
    (we have ruby2.4-rubygem-actionview-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-actionview-5_0-5.0.4-1.2.x86_64)
  nothing provides rubygem(ruby:2.4.0:activejob) = 5.0.5 needed by ruby2.4-rubygem-rails-5_0-5.0.5-21.3.x86_64
    (we have ruby2.4-rubygem-activejob-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-activejob-5_0-5.0.4-1.2.x86_64)
  nothing provides rubygem(ruby:2.4.0:activemodel) = 5.0.5 needed by ruby2.4-rubygem-rails-5_0-5.0.5-21.3.x86_64
    (we have ruby2.4-rubygem-activemodel-4_2-4.2.8-1.3.x86_64)
    (we have ruby2.4-rubygem-activemodel-5_0-5.0.4-1.2.x86_64)
  nothing provides rubygem(ruby:2.4.0:activerecord) = 5.0.5 needed by ruby2.4-rubygem-rails-5_0-5.0.5-21.3.x86_64
    (we have ruby2.4-rubygem-activerecord-5_0-5.0.4-1.2.x86_64)
    (we have ruby2.4-rubygem-activerecord-4_2-4.2.8-1.3.x86_64)