LogoopenSUSE Build Service > Projects
Sign Up | Log In

kernel-coverage

requests:
- {author: maxlin_factory, id: 550861, package: kernel-coverage, type: submit}
requests_comment: 3

/project/staging_projects/openSUSE:Leap:15.0/adi:108

Comments for openSUSE:Leap:15.0:Staging:adi:108 (2)

Staging Bot staging-bot wrote 4 days ago

Requests (dashboard):

Repo Checker repo-checker wrote about 1 hour ago

x86_64

install check & file conflicts

can't install kernel-coverage-0.1-lp150.74.1.noarch:
  package kernel-coverage-0.1-lp150.74.1.noarch requires lcov, but none of the providers can be installed
  package lcov-1.13-lp150.1.6.noarch conflicts with kernel-coverage < 0.1-49 provided by kernel-coverage-0.1-lp150.74.1.noarch