LogoopenSUSE Build Service > Projects
Sign Up | Log In

caffeine, espeak-gui, gedit-latex, glipper, jhbuild, pithos

requests:
- {author: maxlin_factory, id: 548842, package: caffeine, type: submit}
- {author: maxlin_factory, id: 549209, package: espeak-gui, type: submit}
- {author: maxlin_factory, id: 550421, package: glipper, type: submit}
- {author: maxlin_factory, id: 550775, package: jhbuild, type: submit}
- {author: maxlin_factory, id: 552645, package: pithos, type: submit}
- {author: krauselukas, id: 568176, package: gedit-latex, type: submit}
requests_comment: 14

/project/staging_projects/openSUSE:Leap:15.0/adi:30

Comments for openSUSE:Leap:15.0:Staging:adi:30 (5)

Staging Bot staging-bot wrote 2 months ago

Requests (dashboard):

Lukas Krause krauselukas wrote about 1 month ago

Requests: 0 added, 1 removed; using unselect command

Lukas Krause krauselukas wrote about 1 month ago

Requests: 1 added, 0 removed; using select command

openSUSE commenting BOT factory-comment-bot wrote about 1 month ago

Broken:

  • Build failed gedit-latex (x86_64)
Repo Checker repo-checker wrote about 8 hours ago

x86_64

install check & file conflicts

can't install espeak-gui-lang-0.4-lp150.11.3.noarch:
  package espeak-gui-lang-0.4-lp150.11.3.noarch requires espeak-gui = 0.4, but none of the providers can be installed
  nothing provides python-gtkspell needed by espeak-gui-0.4-lp150.11.3.noarch
can't install espeak-gui-0.4-lp150.11.3.noarch:
  nothing provides python-gtkspell needed by espeak-gui-0.4-lp150.11.3.noarch
can't install jhbuild-recommended-deps-3.22.0~20160920-lp150.4.3.x86_64:
  nothing provides pkgconfig(mozjs-24) needed by jhbuild-recommended-deps-3.22.0~20160920-lp150.4.3.x86_64
  nothing provides pkgconfig(webkitgtk-3.0) needed by jhbuild-recommended-deps-3.22.0~20160920-lp150.4.3.x86_64