LogoopenSUSE Build Service > Projects
Sign Up | Log In

rubygem-libyui-rake

requests:
- {author: maxlin_factory, id: 543642, package: rubygem-libyui-rake, type: submit}
requests_comment: 3

/project/staging_projects/openSUSE:Leap:15.0/adi:53

Comments for openSUSE:Leap:15.0:Staging:adi:53 (2)

Staging Bot staging-bot wrote 21 days ago

Requests (dashboard):

Repo Checker repo-checker wrote 17 days ago

x86_64

install check & file conflicts

can't install ruby2.4-rubygem-libyui-rake-0.1.7-lp150.3.2.x86_64:
  nothing provides rubygem(ruby:2.4.0:rake) < 12 needed by ruby2.4-rubygem-libyui-rake-0.1.7-lp150.3.2.x86_64
    (we have ruby2.4-stdlib-2.4.2-lp150.1.1.x86_64)
can't install ruby2.4-rubygem-libyui-rake-doc-0.1.7-lp150.3.2.x86_64:
  package ruby2.4-rubygem-libyui-rake-doc-0.1.7-lp150.3.2.x86_64 requires ruby2.4-rubygem-libyui-rake = 0.1.7, but none of the providers can be installed
  nothing provides rubygem(ruby:2.4.0:rake) < 12 needed by ruby2.4-rubygem-libyui-rake-0.1.7-lp150.3.2.x86_64
    (we have ruby2.4-stdlib-2.4.2-lp150.1.1.x86_64)