LogoopenSUSE Build Service > Projects
Sign Up | Log In

rubygem-docile, rubygem-sinatra

requests:
- {author: leaper, id: 579070, package: rubygem-docile, type: submit}
- {author: leaper, id: 579087, package: rubygem-sinatra, type: submit}
requests_comment: 4

/project/staging_projects/openSUSE:Leap:15.0/adi:59

Comments for openSUSE:Leap:15.0:Staging:adi:59 (2)

Staging Bot staging-bot wrote about 12 hours ago

Requests (dashboard):

Repo Checker repo-checker wrote about 11 hours ago

x86_64

install check & file conflicts

can't install ruby2.5-rubygem-sinatra-2.0.1-lp150.1.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:rack-protection) = 2.0.1 needed by ruby2.5-rubygem-sinatra-2.0.1-lp150.1.1.x86_64
    (we have ruby2.5-rubygem-rack-protection-2.0.0-lp150.1.5.x86_64)
can't install ruby2.5-rubygem-sinatra-doc-2.0.1-lp150.1.1.x86_64:
  package ruby2.5-rubygem-sinatra-doc-2.0.1-lp150.1.1.x86_64 requires rubygem(ruby:2.5.0:sinatra) = 2.0.1, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rack-protection) = 2.0.1 needed by ruby2.5-rubygem-sinatra-2.0.1-lp150.1.1.x86_64
    (we have ruby2.5-rubygem-rack-protection-2.0.0-lp150.1.5.x86_64)