LogoopenSUSE Build Service > Projects
Sign Up | Log In

rubygem-actionmailer-4_2, rubygem-actionpack-4_2, rubygem-actionview-4_2, rubygem-celluloid, rubygem-fluentd, rubygem-gettext-setup, rubygem-jekyll, rubygem-jekyll-watch, rubygem-launchy, rubygem-libwebsocket, rubygem-power_assert, rubygem-

requests:
- {author: maxlin_factory, id: 553468, package: rubygem-actionmailer-4_2, type: submit}
- {author: maxlin_factory, id: 553470, package: rubygem-actionpack-4_2, type: submit}
- {author: maxlin_factory, id: 553471, package: rubygem-actionview-4_2, type: submit}
- {author: maxlin_factory, id: 553498, package: rubygem-celluloid, type: submit}
- {author: maxlin_factory, id: 553540, package: rubygem-fluentd, type: submit}
- {author: maxlin_factory, id: 553542, package: rubygem-gettext-setup, type: submit}
- {author: maxlin_factory, id: 553565, package: rubygem-jekyll, type: submit}
- {author: maxlin_factory, id: 553567, package: rubygem-jekyll-watch, type: submit}
- {author: maxlin_factory, id: 553576, package: rubygem-launchy, type: submit}
- {author: maxlin_factory, id: 553580, package: rubygem-libwebsocket, type: submit}
- {author: maxlin_factory, id: 553622, package: rubygem-power_assert, type: submit}
- {author: maxlin_factory, id: 553625, package: rubygem-pry_debug, type: submit}
- {author: maxlin_factory, id: 553627, package: rubygem-quiet_assets, type: submit}
- {author: maxlin_factory, id: 553634, package: rubygem-rails-4_2, type: submit}
- {author: maxlin_factory, id: 553636, package: rubygem-railties-4_2, type: submit}
- {author: maxlin_factory, id: 553644, package: rubygem-rest-client, type: submit}
- {author: maxlin_factory, id: 553647, package: rubygem-rhc, type: submit}
- {author: maxlin_factory, id: 553659, package: rubygem-sdoc, type: submit}
- {author: maxlin_factory, id: 553680, package: rubygem-studio_api, type: submit}
- {author: maxlin_factory, id: 553684, package: rubygem-test-unit, type: submit}
- {author: maxlin_factory, id: 553698, package: rubygem-web-console, type: submit}
requests_comment: 35

/project/staging_projects/openSUSE:Leap:15.0/adi:6

Comments for openSUSE:Leap:15.0:Staging:adi:6 (4)

Staging Bot staging-bot wrote about 1 month ago

Requests (dashboard):

Yuchen Lin maxlin_factory wrote 18 days ago

Requests: 0 added, 3 removed; using select command

Yuchen Lin maxlin_factory wrote 18 days ago

Requests: 0 added, 1 removed; using select command

Repo Checker repo-checker wrote about 12 hours ago

x86_64

install check & file conflicts

can't install ruby2.5-rubygem-rails-4_2-4.2.9-lp150.2.3.x86_64:
  package ruby2.5-rubygem-rails-4_2-4.2.9-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:actionview) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionview-4_2-4.2.9-lp150.2.3.x86_64
can't install ruby2.5-rubygem-pry_debug-testsuite-0.1.0-lp150.7.2.x86_64:
  package ruby2.5-rubygem-pry_debug-testsuite-0.1.0-lp150.7.2.x86_64 requires rubygem(ruby:2.5.0:pry_debug) = 0.1.0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:pry:0.9) >= 0.9 needed by ruby2.5-rubygem-pry_debug-0.1.0-lp150.7.2.x86_64
can't install ruby2.5-rubygem-rhc-1.38.7-lp150.2.3.x86_64:
  nothing provides rubygem(ruby:2.5.0:commander) < 4.3.0 needed by ruby2.5-rubygem-rhc-1.38.7-lp150.2.3.x86_64
    (we have ruby2.5-rubygem-commander-4.4.3-lp150.1.3.x86_64)
  nothing provides rubygem(ruby:2.5.0:httpclient) < 2.7.0 needed by ruby2.5-rubygem-rhc-1.38.7-lp150.2.3.x86_64
    (we have ruby2.5-rubygem-httpclient-2.8.3-lp150.1.3.x86_64)
can't install ruby2.5-rubygem-gettext-setup-testsuite-0.28-lp150.2.3.x86_64:
  package ruby2.5-rubygem-gettext-setup-testsuite-0.28-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:gettext-setup) = 0.28, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:fast_gettext:1.1) >= 1.1 needed by ruby2.5-rubygem-gettext-setup-0.28-lp150.2.3.x86_64
can't install ruby2.5-rubygem-actionpack-doc-4_2-4.2.9-lp150.2.3.x86_64:
  package ruby2.5-rubygem-actionpack-doc-4_2-4.2.9-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:actionpack) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionpack-4_2-4.2.9-lp150.2.3.x86_64
can't install ruby2.5-rubygem-actionmailer-doc-4_2-4.2.9-lp150.2.3.x86_64:
  package ruby2.5-rubygem-actionmailer-doc-4_2-4.2.9-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:actionmailer) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionmailer-4_2-4.2.9-lp150.2.3.x86_64
can't install ruby2.5-rubygem-railties-4_2-4.2.9-lp150.2.3.x86_64:
  package ruby2.5-rubygem-railties-4_2-4.2.9-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:actionpack) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionpack-4_2-4.2.9-lp150.2.3.x86_64
can't install ruby2.5-rubygem-web-console-3.5.1-lp150.4.3.x86_64:
  nothing provides rubygem(ruby:2.5.0:bindex) >= 0.4.0 needed by ruby2.5-rubygem-web-console-3.5.1-lp150.4.3.x86_64
can't install ruby2.5-rubygem-actionmailer-4_2-4.2.9-lp150.2.3.x86_64:
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionmailer-4_2-4.2.9-lp150.2.3.x86_64
can't install ruby2.5-rubygem-rails-doc-4_2-4.2.9-lp150.2.3.x86_64:
  package ruby2.5-rubygem-rails-doc-4_2-4.2.9-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:rails) = 4.2.9, but none of the providers can be installed
  package ruby2.5-rubygem-rails-4_2-4.2.9-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:actionview) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionview-4_2-4.2.9-lp150.2.3.x86_64
can't install ruby2.5-rubygem-jekyll-3.6.2-lp150.2.3.x86_64:
  nothing provides rubygem(ruby:2.5.0:pathutil:0) >= 0.9 needed by ruby2.5-rubygem-jekyll-3.6.2-lp150.2.3.x86_64
can't install ruby2.5-rubygem-quiet_assets-testsuite-1.1.0-lp150.2.3.x86_64:
  package ruby2.5-rubygem-quiet_assets-1.1.0-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:railties) < 5.0, but none of the providers can be installed
  package ruby2.5-rubygem-quiet_assets-testsuite-1.1.0-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:quiet_assets) = 1.1.0, but none of the providers can be installed
  package ruby2.5-rubygem-railties-4_2-4.2.9-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:actionpack) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionpack-4_2-4.2.9-lp150.2.3.x86_64
can't install ruby2.5-rubygem-actionpack-4_2-4.2.9-lp150.2.3.x86_64:
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionpack-4_2-4.2.9-lp150.2.3.x86_64
can't install ruby2.5-rubygem-rhc-testsuite-1.38.7-lp150.2.3.x86_64:
  package ruby2.5-rubygem-rhc-testsuite-1.38.7-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:rhc) = 1.38.7, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:commander) < 4.3.0 needed by ruby2.5-rubygem-rhc-1.38.7-lp150.2.3.x86_64
    (we have ruby2.5-rubygem-commander-4.4.3-lp150.1.3.x86_64)
  nothing provides rubygem(ruby:2.5.0:httpclient) < 2.7.0 needed by ruby2.5-rubygem-rhc-1.38.7-lp150.2.3.x86_64
    (we have ruby2.5-rubygem-httpclient-2.8.3-lp150.1.3.x86_64)
can't install ruby2.5-rubygem-celluloid-0.17.3-lp150.2.3.x86_64:
  nothing provides rubygem(ruby:2.5.0:celluloid-essentials) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.3.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-extras) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.3.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-fsm) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.3.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-pool) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.3.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-supervision) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.3.x86_64
can't install ruby2.5-rubygem-studio_api-doc-3.2.2-lp150.2.3.x86_64:
  package ruby2.5-rubygem-studio_api-doc-3.2.2-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:studio_api) = 3.2.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:activeresource) >= 2.3.8 needed by ruby2.5-rubygem-studio_api-3.2.2-lp150.2.3.x86_64
can't install ruby2.5-rubygem-rest-client-doc-2.0.2-lp150.2.3.x86_64:
  package ruby2.5-rubygem-rest-client-doc-2.0.2-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:rest-client) = 2.0.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:http-cookie) >= 1.0.2 needed by ruby2.5-rubygem-rest-client-2.0.2-lp150.2.3.x86_64
  nothing provides rubygem(ruby:2.5.0:http-cookie) < 2.0 needed by ruby2.5-rubygem-rest-client-2.0.2-lp150.2.3.x86_64
can't install ruby2.5-rubygem-sdoc-0.4.2-lp150.2.3.x86_64:
  nothing provides rubygem(ruby:2.5.0:json:1) >= 1.7 needed by ruby2.5-rubygem-sdoc-0.4.2-lp150.2.3.x86_64
can't install ruby2.5-rubygem-pry_debug-0.1.0-lp150.7.2.x86_64:
  nothing provides rubygem(ruby:2.5.0:pry:0.9) >= 0.9 needed by ruby2.5-rubygem-pry_debug-0.1.0-lp150.7.2.x86_64
can't install ruby2.5-rubygem-studio_api-3.2.2-lp150.2.3.x86_64:
  nothing provides rubygem(ruby:2.5.0:activeresource) >= 2.3.8 needed by ruby2.5-rubygem-studio_api-3.2.2-lp150.2.3.x86_64
can't install ruby2.5-rubygem-web-console-doc-3.5.1-lp150.4.3.x86_64:
  package ruby2.5-rubygem-web-console-doc-3.5.1-lp150.4.3.x86_64 requires rubygem(ruby:2.5.0:web-console) = 3.5.1, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:bindex) >= 0.4.0 needed by ruby2.5-rubygem-web-console-3.5.1-lp150.4.3.x86_64
can't install ruby2.5-rubygem-rest-client-testsuite-2.0.2-lp150.2.3.x86_64:
  package ruby2.5-rubygem-rest-client-testsuite-2.0.2-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:rest-client) = 2.0.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:http-cookie) >= 1.0.2 needed by ruby2.5-rubygem-rest-client-2.0.2-lp150.2.3.x86_64
  nothing provides rubygem(ruby:2.5.0:http-cookie) < 2.0 needed by ruby2.5-rubygem-rest-client-2.0.2-lp150.2.3.x86_64
can't install ruby2.5-rubygem-celluloid-testsuite-0.17.3-lp150.2.3.x86_64:
  package ruby2.5-rubygem-celluloid-testsuite-0.17.3-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:celluloid) = 0.17.3, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:celluloid-essentials) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.3.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-extras) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.3.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-fsm) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.3.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-pool) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.3.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-supervision) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.3.x86_64
can't install ruby2.5-rubygem-fluentd-testsuite-0.14.21-lp150.2.3.x86_64:
  package ruby2.5-rubygem-fluentd-testsuite-0.14.21-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:fluentd) = 0.14.21, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:ruby_dig:0.0) >= 0.0.2 needed by ruby2.5-rubygem-fluentd-0.14.21-lp150.2.3.x86_64
can't install ruby2.5-rubygem-quiet_assets-1.1.0-lp150.2.3.x86_64:
  package ruby2.5-rubygem-quiet_assets-1.1.0-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:railties) < 5.0, but none of the providers can be installed
  package ruby2.5-rubygem-railties-4_2-4.2.9-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:actionpack) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionpack-4_2-4.2.9-lp150.2.3.x86_64
can't install ruby2.5-rubygem-sdoc-doc-0.4.2-lp150.2.3.x86_64:
  package ruby2.5-rubygem-sdoc-doc-0.4.2-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:sdoc) = 0.4.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:json:1) >= 1.7 needed by ruby2.5-rubygem-sdoc-0.4.2-lp150.2.3.x86_64
can't install ruby2.5-rubygem-power_assert-1.1.1-lp150.2.3.x86_64:
  package ruby2.5-2.5.0~rc1-lp150.1.3.x86_64 requires ruby2.5-stdlib = 2.5.0~rc1, but none of the providers can be installed
  package ruby2.5-rubygem-power_assert-1.1.1-lp150.2.3.x86_64 requires /usr/bin/ruby.ruby2.5, but none of the providers can be installed
  package ruby2.5-rubygem-power_assert-1.1.1-lp150.2.3.x86_64 requires ruby(abi) = 2.5.0, but none of the providers can be installed
  package ruby2.5-stdlib-2.5.0~rc1-lp150.1.3.x86_64 conflicts with namespace:otherproviders(rubygem(ruby:2.5.0:power_assert:1.1.1)) provided by ruby2.5-rubygem-power_assert-1.1.1-lp150.2.3.x86_64
can't install ruby2.5-rubygem-fluentd-0.14.21-lp150.2.3.x86_64:
  nothing provides rubygem(ruby:2.5.0:ruby_dig:0.0) >= 0.0.2 needed by ruby2.5-rubygem-fluentd-0.14.21-lp150.2.3.x86_64
can't install ruby2.5-rubygem-celluloid-doc-0.17.3-lp150.2.3.x86_64:
  package ruby2.5-rubygem-celluloid-doc-0.17.3-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:celluloid) = 0.17.3, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:celluloid-essentials) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.3.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-extras) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.3.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-fsm) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.3.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-pool) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.3.x86_64
  nothing provides rubygem(ruby:2.5.0:celluloid-supervision) >= 0 needed by ruby2.5-rubygem-celluloid-0.17.3-lp150.2.3.x86_64
can't install ruby2.5-rubygem-actionview-4_2-4.2.9-lp150.2.3.x86_64:
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionview-4_2-4.2.9-lp150.2.3.x86_64
can't install ruby2.5-rubygem-studio_api-testsuite-3.2.2-lp150.2.3.x86_64:
  package ruby2.5-rubygem-studio_api-testsuite-3.2.2-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:studio_api) = 3.2.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:activeresource) >= 2.3.8 needed by ruby2.5-rubygem-studio_api-3.2.2-lp150.2.3.x86_64
can't install ruby2.5-rubygem-actionview-doc-4_2-4.2.9-lp150.2.3.x86_64:
  package ruby2.5-rubygem-actionview-doc-4_2-4.2.9-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:actionview) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionview-4_2-4.2.9-lp150.2.3.x86_64
can't install ruby2.5-rubygem-pry_debug-doc-0.1.0-lp150.7.2.x86_64:
  package ruby2.5-rubygem-pry_debug-doc-0.1.0-lp150.7.2.x86_64 requires rubygem(ruby:2.5.0:pry_debug) = 0.1.0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:pry:0.9) >= 0.9 needed by ruby2.5-rubygem-pry_debug-0.1.0-lp150.7.2.x86_64
can't install ruby2.5-rubygem-jekyll-watch-1.5.0-lp150.2.3.x86_64:
  nothing provides rubygem(ruby:2.5.0:listen) < 3.1 needed by ruby2.5-rubygem-jekyll-watch-1.5.0-lp150.2.3.x86_64
    (we have ruby2.5-rubygem-listen-3.1.5-lp150.1.3.x86_64)
can't install ruby2.5-rubygem-railties-doc-4_2-4.2.9-lp150.2.3.x86_64:
  package ruby2.5-rubygem-railties-doc-4_2-4.2.9-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:railties) = 4.2.9, but none of the providers can be installed
  package ruby2.5-rubygem-railties-4_2-4.2.9-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:actionpack) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionpack-4_2-4.2.9-lp150.2.3.x86_64
can't install ruby2.5-rubygem-rest-client-2.0.2-lp150.2.3.x86_64:
  nothing provides rubygem(ruby:2.5.0:http-cookie) >= 1.0.2 needed by ruby2.5-rubygem-rest-client-2.0.2-lp150.2.3.x86_64
  nothing provides rubygem(ruby:2.5.0:http-cookie) < 2.0 needed by ruby2.5-rubygem-rest-client-2.0.2-lp150.2.3.x86_64
can't install ruby2.5-rubygem-rhc-doc-1.38.7-lp150.2.3.x86_64:
  package ruby2.5-rubygem-rhc-doc-1.38.7-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:rhc) = 1.38.7, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:commander) < 4.3.0 needed by ruby2.5-rubygem-rhc-1.38.7-lp150.2.3.x86_64
    (we have ruby2.5-rubygem-commander-4.4.3-lp150.1.3.x86_64)
  nothing provides rubygem(ruby:2.5.0:httpclient) < 2.7.0 needed by ruby2.5-rubygem-rhc-1.38.7-lp150.2.3.x86_64
    (we have ruby2.5-rubygem-httpclient-2.8.3-lp150.1.3.x86_64)
can't install ruby2.5-rubygem-gettext-setup-0.28-lp150.2.3.x86_64:
  nothing provides rubygem(ruby:2.5.0:fast_gettext:1.1) >= 1.1 needed by ruby2.5-rubygem-gettext-setup-0.28-lp150.2.3.x86_64
can't install ruby2.5-rubygem-jekyll-doc-3.6.2-lp150.2.3.x86_64:
  package ruby2.5-rubygem-jekyll-doc-3.6.2-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:jekyll) = 3.6.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:pathutil:0) >= 0.9 needed by ruby2.5-rubygem-jekyll-3.6.2-lp150.2.3.x86_64
can't install ruby2.5-rubygem-jekyll-watch-doc-1.5.0-lp150.2.3.x86_64:
  package ruby2.5-rubygem-jekyll-watch-doc-1.5.0-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:jekyll-watch) = 1.5.0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:listen) < 3.1 needed by ruby2.5-rubygem-jekyll-watch-1.5.0-lp150.2.3.x86_64
    (we have ruby2.5-rubygem-listen-3.1.5-lp150.1.3.x86_64)
can't install ruby2.5-rubygem-fluentd-doc-0.14.21-lp150.2.3.x86_64:
  package ruby2.5-rubygem-fluentd-doc-0.14.21-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:fluentd) = 0.14.21, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:ruby_dig:0.0) >= 0.0.2 needed by ruby2.5-rubygem-fluentd-0.14.21-lp150.2.3.x86_64
can't install ruby2.5-rubygem-gettext-setup-doc-0.28-lp150.2.3.x86_64:
  package ruby2.5-rubygem-gettext-setup-doc-0.28-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:gettext-setup) = 0.28, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:fast_gettext:1.1) >= 1.1 needed by ruby2.5-rubygem-gettext-setup-0.28-lp150.2.3.x86_64
can't install ruby2.5-rubygem-sdoc-testsuite-0.4.2-lp150.2.3.x86_64:
  package ruby2.5-rubygem-sdoc-testsuite-0.4.2-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:sdoc) = 0.4.2, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:json:1) >= 1.7 needed by ruby2.5-rubygem-sdoc-0.4.2-lp150.2.3.x86_64
can't install ruby2.5-rubygem-quiet_assets-doc-1.1.0-lp150.2.3.x86_64:
  package ruby2.5-rubygem-quiet_assets-1.1.0-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:railties) < 5.0, but none of the providers can be installed
  package ruby2.5-rubygem-quiet_assets-doc-1.1.0-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:quiet_assets) = 1.1.0, but none of the providers can be installed
  package ruby2.5-rubygem-railties-4_2-4.2.9-lp150.2.3.x86_64 requires rubygem(ruby:2.5.0:actionpack) = 4.2.9, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rails-dom-testing:1) >= 1 needed by ruby2.5-rubygem-actionpack-4_2-4.2.9-lp150.2.3.x86_64