LogoopenSUSE Build Service > Projects
Sign Up | Log In

changelog-generator-data, containment-rpm-docker, rubygem-changelog-generator

requests:
- {author: maxlin_factory, id: 654607, package: changelog-generator-data, type: submit}
- {author: maxlin_factory, id: 655083, package: containment-rpm-docker, type: submit}
- {author: maxlin_factory, id: 655171, package: rubygem-changelog-generator, type: submit}
requests_comment: 5

/project/staging_projects/openSUSE:Leap:15.1/adi:34

Comments for openSUSE:Leap:15.1:Staging:adi:34 (2)

staging-bot wrote about 2 months ago

Requests (dashboard):

  • request#654607 for package changelog-generator-data submitted by maxlin_factory
  • request#655083 for package containment-rpm-docker submitted by maxlin_factory
  • request#655171 for package rubygem-changelog-generator submitted by maxlin_factory
repo-checker wrote about 14 hours ago

standard/x86_64

install check & file conflicts

can't install changelog-generator-data-1.0.0-lp151.2.1.noarch:
  package changelog-generator-data-1.0.0-lp151.2.1.noarch requires rubygem(changelog_generator), but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rpm) >= 0 needed by ruby2.5-rubygem-changelog_generator-0.3.0-lp151.2.1.x86_64
can't install ruby2.5-rubygem-changelog_generator-doc-0.3.0-lp151.2.1.x86_64:
  package ruby2.5-rubygem-changelog_generator-doc-0.3.0-lp151.2.1.x86_64 requires rubygem(ruby:2.5.0:changelog_generator) = 0.3.0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rpm) >= 0 needed by ruby2.5-rubygem-changelog_generator-0.3.0-lp151.2.1.x86_64
can't install ruby2.5-rubygem-changelog_generator-testsuite-0.3.0-lp151.2.1.x86_64:
  package ruby2.5-rubygem-changelog_generator-testsuite-0.3.0-lp151.2.1.x86_64 requires rubygem(ruby:2.5.0:changelog_generator) = 0.3.0, but none of the providers can be installed
  nothing provides rubygem(ruby:2.5.0:rpm) >= 0 needed by ruby2.5-rubygem-changelog_generator-0.3.0-lp151.2.1.x86_64
can't install ruby2.5-rubygem-changelog_generator-0.3.0-lp151.2.1.x86_64:
  nothing provides rubygem(ruby:2.5.0:rpm) >= 0 needed by ruby2.5-rubygem-changelog_generator-0.3.0-lp151.2.1.x86_64
found conflict of containment-rpm-docker-1.4.0+git_r86_c577fec-lp151.2.1.noarch with live-kiwi-hook-1.0-lp151.1.1.noarch:
  - /usr/lib/build/kiwi_post_run

Login required, please login or signup in order to comment